Sign in to follow this  
super1bat

Laggy game and Mouse on Win10 64bit

Recommended Posts

Hello

 

I don't have drop in the framerate but the game and the mouse is really laggy.

I capped the framerate to 60fps (because in pcgamingwiki it's written exceeding 60 FPS causes timing-related issues)

I capped it using bandicam as other methods didn't work like rtss and nvidia cp,

tried changing mouse smoothing, hardware cursor and triple buffering,

but it didn't help.
So is there a way to make the game smooth ?

 

Thanks.

 

Edit:

I also tried changing compatability mode to WinXp SP3

and I already have disabled the "Enhance Pointer Precision"

I have both the widescreen mod and NOLFCompatFix.

Edit2:

Also changing vsync from Nvidia CP doesn't effect the game at all.

Edit3:

I'm playing the game since yesterday and I had drop in framerate few times.

Edited by super1bat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this