Jump to content

black screen when going underwater


Recommended Posts

@Spawn ALL HAIL!!

it woreked! the solution was RIGHT UNDER my nose and you directed me to it.

you have no idea how HAPPY I am!

after adding the modernizer file I just had to activate the ingame  intel fix and voila! 

thankyou so much! @Spawn and @Eliteone.

you guys and this community is doing an amazing job keeping this game alive and helping us making it work.

:') 

  • Like 1
Link to post
Share on other sites
  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I was having a problem like the one below. I solved the problem like this. The game has the Game of the year edition and has a modernizer patch. https://haekb.itch.io/nolf-modernizer

This is such helpful info, THANK YOU! I think I'm going to have to try and fix my old desktop just to play it there are so many problems along with this one since getting my new laptop x___x

Those files can work in other games as well. I haven't had any issues with NOLF but came across issues in other games. Blacks textures are often a problem in other games and those voodoo files tend to

Posted Images

Happy to help :) 

Also remember to check out multiplayer as well, we play saturdays from aound 4PM EST / 9PM GMT and sometimes during the week as well.

  • Like 1
Link to post
Share on other sites

That's amazing! although I have never played multiplayer before, and Idk how to connect it with other players. But I would love to play it with you guys. 
And also how to connect with you guys, I dont know how I can do that. 

Link to post
Share on other sites
  • 1 month later...

So i know it's 2020 now but any chance you can help me? downloaded the fixes and now my game wont run, it starts up but jumps to window and wont allow me to get to the grame screen. This is on a window 10, it ran fine tile i had to swim in the ship

Link to post
Share on other sites

Latest modernizer 1.006 update can be found here:

https://haekb.itch.io/nolf-modernizer

If game refuses to run when you load the update, you might not have the Visual C++ Redistributable 2015 Package installed..

https://www.microsoft.com/en-us/download/details.aspx?id=48145

There is a black screen under water fix in the modernizer update, just have a look at the different options ingame :)

Link to post
Share on other sites
  • 4 months later...
  • 3 months later...

Thank you to everyone in this thread, I was having the same black water issue. The modernizer worked for me, as soon as I figured out the Intel HD graphics fix was something I had to turn on under the display options. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.