Jettary

black screen when going underwater

Recommended Posts

You can try removing the .rez file for the widescreen patch. 

Share this post


Link to post
Share on other sites

Hey I did it!

I just downloaded the latest dgVoodoo 2 files and it works for me. Maybe it's because I have DirectX 12 and the previous ones might have been optimized for DirectX 11, no idea, I'm NOT AN EXPERT so I don't know what I'm talking about. 

But it works and I'm very happy! :)

Share this post


Link to post
Share on other sites
9 hours ago, bucko said:

Hey I did it!

I just downloaded the latest dgVoodoo 2 files and it works for me. Maybe it's because I have DirectX 12 and the previous ones might have been optimized for DirectX 11, no idea, I'm NOT AN EXPERT so I don't know what I'm talking about. 

But it works and I'm very happy! :)

Good catch!!.

I've updated the download here to the latest version. 

Share this post


Link to post
Share on other sites

hello all

im new to this form and i joined cause i had the black screen underwater problem, 

im using mac mini and intel HD graphics 4000, operating system windows 7. 

first thing i download directx 11 for windows seven.

then i downloaded the zip file provided on this form, opened it, then i copied the content of MS folder to the game directory, copied the voodoo  and opened it from the game directory, and i changed only the adopter to use/enable to my intel HD... then i opened the game and everything worked normally! 

thanks to this form. 

keep the good work 

  • Like 1

Share this post


Link to post
Share on other sites
On 1/28/2018 at 7:59 AM, Jettary said:

Pictures here

twattutorial.jpg

anotherone.jpg

alsoonemore.jpg

Works like a charm, thank you so much!
Just wondering if there's any way to avoid the slight lag this leads to, though?

Share this post


Link to post
Share on other sites
16 hours ago, nolfbabe said:

Works like a charm, thank you so much!
Just wondering if there's any way to avoid the slight lag this leads to, though?

Can try capping the frame rate to 60.

Share this post


Link to post
Share on other sites

Hey all!   After YEARS of not playing NOLF, I decided to run through the singleplayer games again.  The difficulties of getting the games to even run on newer hardware and operating systems wasn't surprising, and I was pleasantly surprised to find that Nolfgirl was still around for tips and tricks.   I tried logging in, and remembered my password on the first attempt!  Thank you for keeping things going.   Also, as a thank you for providing the underwater fix, I threw some money in the donation jar.  I recommend that anyone who finds this fix useful for them, please donate as a thank you.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.