Sign in to follow this  
Eliteone

Spellcheck is back

Recommended Posts

when you make your posts you can now spellcheck your post again YAY !!

you'll note the ABC check icon when you compose your posts

Share this post


Link to post
Share on other sites

COOL! I can read some of AE's posts again.

 

E1, I have an error message in the lower left corner of each page I open in these forums....it says something to the effect "Done, but with errors" or "page has errors"...is this because you are reconfiguring the site or is it something else? Just Curious.

Share this post


Link to post
Share on other sites

COOL! I can read some of AE's posts again.

 

E1, I have an error message in the lower left corner of each page I open in these forums....it says something to the effect "Done, but with errors" or "page has errors"...is this because you are reconfiguring the site or is it something else? Just Curious.

 

 

That's IE :P turn off the display script debugging in the advanced settings and that goes away.

 

Glad you like having the Spellcheck back I know Bella should be happy too about it.

Share this post


Link to post
Share on other sites

Now I get a ton of script debugging errors!...I'll live with what I had before.

Share this post


Link to post
Share on other sites

Now I get a ton of script debugging errors!...I'll live with what I had before.

 

 

solution www.getfirefox.com B)

Share this post


Link to post
Share on other sites
Thaynk godd fer the spewl chex beeng fixxed. I wus tyred of flippeeng to dictiunary.com all teh tym.

 

post spellcheck:

Thank god for the spell check being fixed. I was tired of fliping to dictionary.com all the time

 

see it works Knix ;)

Edited by eliteone

Share this post


Link to post
Share on other sites

Well actually I have the error in the left corner too... Seems to be linked to the options button to the right of the topic name (the orange field which says 'Spellcheck is back' in this case). I have a red cross in a box with a V next to it, inside a bigger box which says Options. Sure this is an IE error? I've been messing with my debugging settings with no luck.

Share this post


Link to post
Share on other sites

Do you mean in the composing post area?

Share this post


Link to post
Share on other sites

As I'm looking at your post E1, I read "Done, but with errors on page ." in the lower left corner of the Interent Explorer browser box.

Share this post


Link to post
Share on other sites

Hmm I've tried it in IE, FireFox, Opera and Netscape and I can't get any of those browsers to report that error

Share this post


Link to post
Share on other sites

wow, now someone will spell for me, and FireFox rocks!

Share this post


Link to post
Share on other sites

wow, now someone will spell for me, and FireFox rocks!

 

yep Firefox is B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this