Sign in to follow this  
zare

characters shadows not showing

Recommended Posts

hi! i have a very odd issue with the shadows in this game. i have it enabled but it dont show until i force to re-start the engine changing some setting in the game video settings menu, then the next time i play the game i have to do it again. i re-installed the game a lot of times but it dont get fixed

Share this post


Link to post
Share on other sites

hi! i have a very odd issue with the shadows in this game. i have it enabled but it dont show until i force to re-start the engine changing some setting in the game video settings menu, then the next time i play the game i have to do it again. i re-installed the game a lot of times but it dont get fixed

Can you provide more details or a screenshot of your current settings?

What type of video card etc?

Share this post


Link to post
Share on other sites

NOLF is patched to 1.3 because if i do it to 1.4 it changes the game language to english (i have the game in spanish).

 

my computer specs are: windows xp sp3, 1.5 gb ram, nvidia geforce 6200 with forceware 185.85.

 

my screen settings are 800x600x32 and 32 bit textures and video settings are set in high and shadows are enabled (it says circular).

Edited by zare

Share this post


Link to post
Share on other sites

i uploaded some screenshots to imageshack

 

 

my display configuration

 

http://imageshack.com/a/img673/3051/lZrUqB.png

 

 

my video settings

 

http://imageshack.com/a/img540/9247/MWXG7y.png

 

 

thats how the game looks always without re-starting the engine (without shadows)

 

http://imageshack.com/a/img661/6884/h6s1WU.png

 

 

thats how looks once the engine is re-started, i force it to restart changing some setting in video settings menu (shadows get enabled but only for the current room, once u exit a room it get disabled again)

 

http://imageshack.com/a/img540/1015/YhZZGk.png

Edited by zare

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this