longojing

NOLF 1 Dialogue cutting problem

Recommended Posts

I re installed and patched nolf v1.0004 on my windows 7 - 64 bit system. But i have a small technical problem that i used to have before. The dialogue in the cut scenes are being interrupted. The dialogue is literally being cut off.

Is there an existing fix for this problem? because i really can't find any plausible fixes on google or here.

Thanks in advance.

Share this post


Link to post
Share on other sites

I re installed and patched nolf v1.0004 on my windows 7 - 64 bit system. But i have a small technical problem that i used to have before. The dialogue in the cut scenes are being interrupted. The dialogue is literally being cut off.

 

Is there an existing fix for this problem? because i really can't find any plausible fixes on google or here.

Thanks in advance.

Some have had success running it in compatibility mode on Windows 7 (select to run it in XP mode)

Share this post


Link to post
Share on other sites

Oh, I thought with my weird setup that I was the only one having this issue.

I'm actually running the game on my Linux machine through wine-staging (wine is a compatibility layer to run Windows software - or at least trying to run them; staging is a set of experimental patches for wine) in its separate environment.

I'll get into the settings and set an older version of Windows there when I'll have time, exams are coming so fast.

 

It reminds me that last time I checked, I was not able to run NOLF2 properly, maybe I'll also give it a second shot too.

 

Trust me, sometimes it works without any tinkering :-p

Share this post


Link to post
Share on other sites

Some have had success running it in compatibility mode on Windows 7 (select to run it in XP mode)

Sorry for my late answer. I am busy with an internship at a industrial RC company. I will try it out right now. Thanks for letting me know!

Share this post


Link to post
Share on other sites

status update = fixed.
*tf2 engineers voice* wooohyee! makin bacon! thanks partner!

Share this post


Link to post
Share on other sites

If, for any reason, compatibility mode doesn't work, I've heard that capping the game at 60 frames per second can also help with this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.