Sonicpromo

1080p & mouse lag

Recommended Posts

Hi there,

Does anyone know how to fix this annoying wave-like mouse lag on 1080p resolution where your crosshair is jumping and you can't even make a straight line and aim? Tried turn on/off vsync, hardware cursor, disable it in CP - nothing, mouse smothering also won't help me like it was (sort of) in NOLF 1

It seems like x & y sensitivity also screwed up

Share this post


Link to post
Share on other sites

I believe the multi-player launcher in our downloads addresses these issues.

Share this post


Link to post
Share on other sites

I believe the multi-player launcher in our downloads addresses these issues.

 

Unfortunately this mod won't fix the mouse issue for me, no matter what mouse settings I use I still get this Z-movement

Share this post


Link to post
Share on other sites

I had the same problem.

I fixed it as follows, depending on your mouse, it may vary some.

 

I have a Logitech mouse - so I enter the configuration program for it and change the following.

DPI to 400 and report per second to 125.

 

That's it.

 

Basically, enter the config program for your mouse and lower all settings you can find, should do the trick.

 

Then inside the game I have full mouse smoothing on and lowered the sensitivity pretty low.

If you have a DPI-change-button on your mouse (as me) I suggest to try and make a couple of diffrent ones.

Seems like the game is pretty sensitive so I suggest a range of 200-800 DPI.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.