Jump to content



Recommended Posts

Ok in the NOLF2 Dedit I made a brush, and put a water texture on it, and made it a water volume brush. But in the game the water is invisible untill you go into the water. What am I doing wrong?



You need a polygrid.


Make one, and change the settings as follows for calm water.


Color 1 & 2= Make the first one a cyanish color, and the second one a dark blue. Experiment with these if you want different colors.




Alpha = .700

Additive = False

Multiply = False

Fresnel = True

RenderEarly = True

BackfaceCull = False

NormalMapSprite = False

NumPoliesX = 0 (make it higher for wavy/violent water)

NumPoliesY = 0 (same as above)

BaseReflection = .500

VolumeIOR = 1.330


PlasmaInfo (experiment with these for waves and such)






You may also need a polygrid modifier for further options. Bind it with the polygrid in the modifier's properties. Make the Polygrid the size of the space you want to fill.


Doing as above should make your water appear like so.

user posted image

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.