Jump to content

NOLF 2 Win 8.1


gamerguy
 Share

Recommended Posts

I have exhausted every possibility to get this game to work.

Installed game without the patch works, however, no "in game" sound.

Installed retail patch 1.03 game does not load at all except for splash screen.

 

I have tried every compatibility mode, nothing happens.

 

Any ideas would be great. I have googled this issue to no end.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.