Jump to content

Custom Option Missing? (Disk Installation)


Recommended Posts

Hey all!

Just reinstalled NOLF 2 as I got a new laptop and the custom option isn't appearing when I load the game to play. Does anybody have a fix for this please? 

Its Windows 10 with an Intel Core 13 processor. (I suck at computers so I'm not sure what else to put here :') )

Also, I'm sorry if this isn't in the correct place.

Thank you in advance! 

Link to post
Share on other sites

It could very well be that you need to create a folder named custom in the nolf2 base folder.

Also, inside this folder there should be 2 additional folders named "Mods" and "Resources"

 

- Anything that modifies the already existing contents of the game should go in MODS

So the correct structure would be "NOLF2 GAME FOLDER\Custom\Mods\Modname\Modname.rez"

- A extra resource for the game, such as a map pack would go into RESOURCES

The correct structure here is a little different and would be "NOLF2 GAME FOLDER\Custom\Resources\Mappack.rez"

 

Hope this will help you sort this out :)

 

Link to post
Share on other sites
4 hours ago, Spawn said:

It could very well be that you need to create a folder named custom in the nolf2 base folder.

Also, inside this folder there should be 2 additional folders named "Mods" and "Resources"

 

- Anything that modifies the already existing contents of the game should go in MODS

So the correct structure would be "NOLF2 GAME FOLDER\Custom\Mods\Modname\Modname.rez"

- A extra resource for the game, such as a map pack would go into RESOURCES

The correct structure here is a little different and would be "NOLF2 GAME FOLDER\Custom\Resources\Mappack.rez"

 

Hope this will help you sort this out :)

 

Hello! Thank you so much for your reply!

 

I already had the custom folder, I even deleted it and readded it and the two other folders just in case to no avail. 

 

I can't think what the problem could be. It worked perfectly fine before hand. I downloaded the 1.3 update just to be sure and it wasn't that either. 

 

Very frustrating >_<

Link to post
Share on other sites
3 hours ago, MizzArcher92 said:

Hello! Thank you so much for your reply!

 

I already had the custom folder, I even deleted it and readded it and the two other folders just in case to no avail. 

 

I can't think what the problem could be. It worked perfectly fine before hand. I downloaded the 1.3 update just to be sure and it wasn't that either. 

 

Very frustrating >_<

Did you install from the original media or? 

Link to post
Share on other sites

I am wondering if "Installdir" in the registry key is screwed up for some reason.. Then again, you can see a "play" button instead of "install" right?

Link to post
Share on other sites
18 hours ago, Spawn said:

I am wondering if "Installdir" in the registry key is screwed up for some reason.. Then again, you can see a "play" button instead of "install" right?

Yeah, its fully installed, i can play the game but theres no custom button under the play button. :(

Link to post
Share on other sites
14 hours ago, Spawn said:

Weird.. Have you tried another copy of the launcher itself? is it a different language than english?

Here's a copy of a working original nolf2.exe you can try..

https://www.spawnsite.net/downloads/?page=download&file=NOLF2&ext=zip

Thank you so much for all your help!

 

My copy is in English yeah, and thank you for the link! This one has the custom option for me! ❤️

Link to post
Share on other sites

Glad it worked out :)

Sounds like update 1.3 may have failed, not sure if the custom button were added before that update. Do you have the file "Update_v1x3.rez" in your game folder?

Link to post
Share on other sites
21 hours ago, Spawn said:

Glad it worked out :)

Sounds like update 1.3 may have failed, not sure if the custom button were added before that update. Do you have the file "Update_v1x3.rez" in your game folder?

Yeah its there. I've reinstalled it several times and its still not having it :')

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.