Jump to content

Buggy model polygons even with modernizer mod


Recommended Posts

Hi all, I am running Windows 10 with an AMD Ryzen processor and a Radeon RX 5700 GPU. The game seems to run fine from a frame rate perspective but there are weird flashing polygons in various models. I’ve already tried the modernizer patch that is suggested in various posts. I also tried to run the program in compatibility mode with no affect. Please see video link. Any ideas?

https://www.youtube.com/watch?v=B618ZFyyqlM

Link to post
Share on other sites

Thank you for the reply. For those who may have the same problem, I did a fresh install of the game, and then added the DgVoodoo DirectX Wrapper files to my game directory. After I did this, the game still crashed after the first full screen splash screen, and had to be force closed every time. Then I turned off videos from the config options, and was able to play the game without a problem. I have NOT yet tried also using the modernizer mod, though, at the same time.

Link to post
Share on other sites

You probably have a issue with your binkw32.dll in the game directory, can you play the movies directly in Videolan for instance? (VLC)

Glad to hear that the DGvoodoo wrapper fixed the graphic issues :)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.