Jump to content

Can't set D3D Emulation Mode


Sentient6
 Share

Recommended Posts

Hi. I have a problem starting the game. I have Win 7 64-bit and the GotY Edition of the game. It installed just fine, but when I try to launch it, it gives me a "NOLF Error: Can't Set D3D Emulation Mode. Shutting down." error. No idea what to do, google failed me. Now, I did skip the DX7 installation when it was prompted, but I tried installing it from the CD later, it just gives a "Installation successful" prompt with o actual installation running. Tried downloading DX runtimes, it just said "Same or better DX version detected, no need to install" (after taking its sweet time installing a Bing Bar... XP). Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.