Sign in to follow this  
Baldmonk

Invalid Shell Dll problem again :)

Recommended Posts

Posted (edited)

Sorry for posting about this again but it seems my problem is a bit more peculiar than what I've seen others with the same problem has experienced before. NOLF 2 won't run at all at first. It looks like it's loading and then stops .Another person recommended to run the compatibility in Windows 2000 while I only got it to load the small menu screen when I run compatibility to Windows 98. When I try to go for Highest Detail(graphics) it loads and then stops again. I had to run it in Medium Detail and it seemed it was going to work when I got the dreaded Invalid Shell Dll message. Is there anyway to work around this?I've tried just about everything from the other threads and nothing is working.

Edit:My PC is using Windows 7.

Edited by Baldmonk

Share this post


Link to post
Share on other sites

I responded to you in the other topic as well.

What are your hardware specs?

Share this post


Link to post
Share on other sites
1 hour ago, Eliteone said:

I responded to you in the other topic as well.

What are your hardware specs?

Pentium (R) Dual-Core CPU 3.00 GHz 1.80 GHz

64 Bit operating system

Share this post


Link to post
Share on other sites

Video Card? 

Share this post


Link to post
Share on other sites
Posted (edited)
On 1/5/2020 at 6:48 PM, Baldmonk said:

NOLF 2 won't run at all at first. It looks like it's loading and then stops .

Edit:My PC is using Windows 7.

If you are using Windows 7, then open the folder with the installed game and rename the file NOLF2.exe to NOLF2_1.exe
Then create a shortcut for NOLF2_1.exe and start the game from this shortcut, in compatibility mode with Windows XP
Read here.

Edited by orion98
  • reaction_title_2 1

Share this post


Link to post
Share on other sites
On 1/7/2020 at 4:26 PM, orion98 said:

If you are using Windows 7, then open the folder with the installed game and rename the file NOLF2.exe to NOLF2_1.exe
Then create a shortcut for NOLF2_1.exe and start the game from this shortcut, in compatibility mode with Windows XP
Read here.

Thanks. It really worked when I followed your advice. Just another thing, how come the game keeps on crashing back to Desktop?

Share this post


Link to post
Share on other sites
21 hours ago, Baldmonk said:

Thanks. It really worked when I followed your advice. Just another thing, how come the game keeps on crashing back to Desktop?

read paragraph 9 in this post

https://nolfgirl.net/Unityhq/forums/topic/9492-nolf2-installation-and-upgrade-no-cd-game-settings-error-correction/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this