Sign in to follow this  
Eliteone

Adding custom maps to NOLF

Recommended Posts

Got asked this via email again the other day so I figured I'd post it here for future referencing :)

 

How to add custom maps for No One Lives Forever

 

1. Create a new folder named "custom"in your No One Lives Forever directory
(i.e. C:\Program Files\Fox\No One Lives Forever\custom).

2. After you download the Zip file open it and extract it to (or place it in) your custom folder (C:\Program Files\Fox\No One Lives Forever\custom).

3. Launch NOLF. Click 'Advanced' then click 'Customize'. There are two windows, the left side shows the rez maps in your custom folder. The right side shows maps you had loaded and ready to play. To load a map highlight it and click 'Add'. You can only run 11 maps at a time.

4. Check 'Always load these rez files' so you don't have to do this each time.

5. Click 'Ok', and then 'launch'. From the in game menu click on 'Multiplayer' then 'Host' then 'Levels'. You should see the new levels listed.

 

You can still add the maps using the new NOLF multi-player launcher too.

Share this post


Link to post
Share on other sites

I can't add any mappacks with the multiplayer launcher. There is no 'customize' button, just 'display' and 'options'. I had no trouble loading .rez files before i installed the multiplayer launcher.

Is there a way i can get the .rez files to load using the command line ?

Share this post


Link to post
Share on other sites

You should be able to add them manually.

 

Hopefully URA will weigh in on this discussion soon.

Share this post


Link to post
Share on other sites

Here is how the launcher looks:

kpJPD8c.jpg

Notice the 'advanced' button is missing.

I've also tried to add the mappack with command line, but it doesn't seem to work. This is what my command line is currently:

rez nolfdll.rez ++screenwidth "1920" ++screenheight "1080" ++screendepth "32".-rez NOLF1_MP_FINAL.REZ

I'm not sure how i connect seperate commands, but I've tried with a space, a comma and a period with no luck.

Edited by SNIIK

Share this post


Link to post
Share on other sites

Sorry about that, it's a minor bug that breaks the whole thing... To fix it, make a new empty folder inside the Custom folder and the custom button should appear.

 

But to manually add .rez files, add a command like this to the command-line:

-rez Custom\NOLF1_MP_FINAL.REZ

Screen width, height & depth are all handled by the launcher for most resolutions, 1920x1080 should be available in the display menu, if not the commands are:

+ScreenWidth 1920 +ScreenHeight 1080 +BitDepth 32

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this