Sign in to follow this  
rabidclam

NOLF 2 Sound Issue

Recommended Posts

Hi -- I'm having an issue where pretty much the only sound that works is the music, none of the dialogue, none of the cutscenes have any sound at all.

I'm running the game on Windows 7 64 bit, but have already tried several steps to fix it, none of which seemed to have worked
I've reinstalled the game several times; both in program files and in it's own folder on my drive -- I've tried the 1.3 patch, running everything as administrator & running it in compatibility mode. Nothing seems to have had any success; was hoping someone whose already fixed the problem could perhaps give me some more insight into where I might be making mistakes.

Thanks,
Rabidclam.

Share this post


Link to post
Share on other sites

What are your present sound settings in the game? (Screenshots if possible)

Share this post


Link to post
Share on other sites

memMHpX.jpg

Included both the Advanced Options before you start the game up and the actual sound menu

Share this post


Link to post
Share on other sites

What happens if you bump the quality setting down?

Share this post


Link to post
Share on other sites

It made no noticeable difference, still missing the cutscene and dialogue audio -- I also tried restarting it to see if maybe it needed a restart for the "low" change to take effect, but it sadly was not the case.

Share this post


Link to post
Share on other sites

What version are you running (1.3?)

Share this post


Link to post
Share on other sites

Unless there's a 1.3 patcher I missed beyond the registry file, that should be the version I'm running -- I downloaded the 1.3 from the site, and ran it, is there a way to check the version in the game?

Share this post


Link to post
Share on other sites

What are you using for Audio (Onboard Realtech for example)?

Share this post


Link to post
Share on other sites

I typically run my sound via USB through my keyboard -- would it be better to use my motherboard's on board sound?

Share this post


Link to post
Share on other sites

I typically run my sound via USB through my keyboard -- would it be better to use my motherboard's on board sound?

It's worth a try for this problem.

Share this post


Link to post
Share on other sites

I had the exactly same problem - no sound except for music.

 

In the launcher's Advanced Options, I checked the Disable Sound Filters box (as well as Disable H/W Sound), and the sound is working now. I also installed the 1.3 patch, so I'm not 100% sure whether it was the Sound Filter disable or the 1.3 patch which solved the problem, but I expect it was the former.

 

Try it and see ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this