Jump to content

NOLF2 does not run after install on Win7 64bit


icebergiman
 Share

Recommended Posts

Hi there, good morning everyone.

 

I've installed my old NOLF2 game on my Win7 64bit, installation went well. However when I try to run the game, nothing happens at all. Task manager shows like it seems to running but nothing is happening.

 

Btw I also noticed that NOLF2 was installed under program files (x86). Could that be the problem?

 

I've tried looking in the forum but most people seem to have NOLF 2 in-game issues rather than start-up lol

 

Thanks guys, appreciate it.

Link to comment
Share on other sites

Yes it worked! I just successfully loaded the game, haven't played it yet but am very happy to report that updating to v1.3 and using NoCD has made it launched well =)

 

I'll report any in-game problems I run across. Game time!

Glad it's all sorted out for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.