Sign in to follow this  
Eliteone

Windows 8.1 and NOLF 2

9 posts in this topic

I upgraded my Windows 8 pro to 8.1 yesterday.

 

sysspec.jpg

 

 

 

When trying to run the Multi-Player Launcher I had to switch it to Windows 7 compatability mode to get it to run.

 

To do that right-click your shortcut for it (or the program) go to the compatability mode tab and select Windows 7

 

compatability_mode.jpg

 

Then click ok and start it up like you normally do.

 

If you have an Nvidia video card follow these steps (unless you have a 3D monitor)

 

1. Right-click on your desktop and go to "NVIDIA Control Panel"
2. In the left-hand pane under "Steroscopic 3D", click on "Set up steroscopic 3D"
3. Un-check the box called "Enable stereoscopic 3D"

 

Then your video won't look 3d like when you launch the game.

 

 

Just wanted to give anyone else who upgrades the heads up.

Share this post


Link to post
Share on other sites

Hi,

I have not been able to play Nolf2 for the past two computers I bought. The music plays at the start during the credits but as soon as the game starts there is no sound. The video is great on my new HP desktop with windows 8 os but there is not game sound. I have tried everything to fix this but nothing works. Great video - no sound past the lead in credits. Can you help?

Share this post


Link to post
Share on other sites

Hi,

I have not been able to play Nolf2 for the past two computers I bought. The music plays at the start during the credits but as soon as the game starts there is no sound. The video is great on my new HP desktop with windows 8 os but there is not game sound. I have tried everything to fix this but nothing works. Great video - no sound past the lead in credits. Can you help?

Have you applied the settings in my previous post?

Share this post


Link to post
Share on other sites

Question? What are the steps to run NOLF 2 single player in Windows 8.1? I also have an HDTV with AMD video card using HDMI. The game will bring up the settings screen, but nothing else.

Share this post


Link to post
Share on other sites

I applied the settings in regards to Win 7. But no dice. Game won't open . I even loaded a patch that allows you to run the game on a widescreen. Nothing.

Share this post


Link to post
Share on other sites

would running the game in a a v.m be a solution?

 

I mean , if u have win8.1 , then u probably have a computer tthat is quite capable of running the game in a winxp virtual machine.

Edited by doomcake

Share this post


Link to post
Share on other sites

Let me pop in this discussion with absolutely no knowledge about the subject. So my tips might be totally wrong then, who knows? :-p

 

Here is a list of things I would attempt to make the game work:

- move the game in a more right-friendly folder (not "Program Files" but in your home folder instead)

- set windows XP as a compatibility mode os version

- try to launch the game via cmd.exe and see if something is printed from the game (maybe this way we could get an error message)

- is the game up to date?

 

Personally, I would not attempt to run the game in a vm. (If so, do not forget to get into the BIOS and enable intel virtualization technology and intel VT-d feature - at least this is required on my machien) I don't know if this is still the case, but running stuffs on your GPU with virtualization is quite a mess. Most of the time, my GPU is not detected and I do have only the classic CPU to do the calculations... which is horribly slow since it was not built for that manner.

Plus you need an old windows cd/dvd image under your elbow...

Share this post


Link to post
Share on other sites

I run the GOTY NOLF and NOLF2 in the following paths (using Windows 8.1 Professional update 1 = my earlier post)

 

NOLF2

C:\Program Files (x86)\Fox\No One Lives Forever 2

 

NOLF1 GOTY

C:\Program Files\Fox\No One Lives Forever

 

The key for Windows 8/8.1 and even Windows 7 is user permissions as the newer versions of Windows don't allow these programs the permissions they are used to when running on user accounts with insufficient permissions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this