Sign in to follow this  
jackuars

Stuck!!!!! (Glitch in the game?)

Recommended Posts

I've reached the central archives in the main records building. I've got the note containing the tape reel number and when I right click on the tap e reel reader, it's get's greyed out, and nothing happens. What do I do now?

Share this post


Link to post
Share on other sites

If you have the LivesForever mod installed disable it then replay that part and it should work for you.

Share this post


Link to post
Share on other sites

I can't start the game after disabling LivesForever mod. It's saying MFC application has stopped working..

 

I've also installed URA's multiplayer launcher.

 

Please help me....Also does anybody have any save file at that point. Maybe that will help? I took a save file from http://www.nicouzouf.com/en/?id=noonelivesforever2aspyinharmsway but the save isn't able to load, may be some binding problem with save1001 config file inside Save/"User"SinglePlayer?

 

This is a wonderful game and I'm not able to move any furthur... :(

 

[Windows 7 Ultimate x64]

Edited by jackuars

Share this post


Link to post
Share on other sites

When you installed it you used you CD key etc?

It should start single-player when you have your CD in without having the LivesForever mod enabled

Share this post


Link to post
Share on other sites

Not familiar with those. You can try the saves from our downloads

Share this post


Link to post
Share on other sites

"This file is provided by www.pcsavegames.com"

 

I posted the link from pcsavegames.com too. Both are the same?

 

Is it enough just to put those saves into No One Lives Foever/Save/"Profile Name"/Single Player/? I tried that, that's when I got the error, save not loading as posted before.

 

What am I doing wrong?

Share this post


Link to post
Share on other sites

"This file is provided by www.pcsavegames.com"[/size]

 

I posted the link from pcsavegames.com too. Both are the same?[/size]

 

Is it enough just to put those saves into No One Lives Foever/Save/"Profile Name"/Single Player/? I tried that, that's when I got the error, save not loading as posted before.

 

What am I doing wrong?

I'd try loading the game with your game play CD in and then disable the LivesForever mod.

Share this post


Link to post
Share on other sites

I tried to disable the LivesForever mod and play and I get the same error. This happens when I try to load a save.

 

I try to start from CD, and when I click on nolf.exe then I get another error. This happens when I double click on the .exe file.

 

If I start autorun.exe from the CD, then I get the same starting window as starting with the LivesForever mod. Is this strange? I disabled it and I got Client MFC application error. Here the error happens only when loading a save.

 

I started playing the game again, to see if the save was corrupted, but I got stuck at the same position. Damn it.

Edited by jackuars

Share this post


Link to post
Share on other sites

Can someone tell me how to use the saves from external websites that was linked before, and play them?

Share this post


Link to post
Share on other sites

Did you take out the no-CD exe?

Share this post


Link to post
Share on other sites

I might have used no-cd. But how do I disable this and play directly from cd? Could yo please tell me.

Share this post


Link to post
Share on other sites

Please help me. I dont' care about losing my money, but to stop in the middle of a great game when I was enjoying it to the core, that's a shame.

Share this post


Link to post
Share on other sites

Every time I've forgotten to disable the LivesForever mod and tried to play the Single Player game I've had to start over (after disabling the mod). Unless you have a save game from before the mod was active you may have to start a fresh game.

Share this post


Link to post
Share on other sites

Can i have a save file, that you played without the LivesForever mod, just before the main archives section. :)

 

I've already played it twice till that point from the beginning, and it's going to be a headache to start from the first yet again.

Share this post


Link to post
Share on other sites

I'm having the exact issue but managed to find a way around it. Also on Windows 7 64 bit. I disabled the LivesForver mod and then it crashes with the Client MFC Application as stopped working message when I try to load the save game. 

 

I enabled the LivesForever Plus mod and its working! Now the pop option to input the M-9 numbers or random  numbers  shows up.

 

For the record, this game is really buggy for me. Everything in chapter 4 has been a struggle. I kept falling through the floor in the computer room leading to the central archives. The platform rises but I just fall through. I managed to get around that by sticking to the computer as close as possible and constantly trying  jump onto it.

Turning on/off lights causes the game to crash so I avoid that. Graphical glitches and artifacts starting at the old records building, alt tabbing back to desktop and back to the game removes them. More random  in-game crashes when I had none in the previous ones.

Share this post


Link to post
Share on other sites

Are you running the game in compatibility mode? Most run it in Windows XP SP2 mode. 

 

 

Share this post


Link to post
Share on other sites

I was running both nolf.exe and lithtec.exe  in Windows XP SP3 mode before trying to get rid of the bugs in Chapter 4. I changed both to Windows XP SP2 mode prior to either the tape reel section or the computer platform rising section. It didn't fix either of those two bugs and I haven't played the game long enough to notice if it has helped fixed the other issues I'm getting.  Will play some more tonight.

It was the LiveForever Plus mod that helped fix the tape reel machine.

 

 

Share this post


Link to post
Share on other sites

I'd recommend turning off all the mods when playing single player. 

Share this post


Link to post
Share on other sites

I played Chapter 5 without major issue yesterday except for one thing. In a walkthrough it should there was a 200 xp spy manual in the hunting cabin but I had no way of getting to it. When I try to jump over the small gorge (the one right before the power relay station), right before the jump the snowmobile suddenly speeds up and I go flying into the air to the point I die everytime I land. No matter how slow or careful I tried to take the jump.

 

I have taken your advice and restarted the game with no mods and used cheats to get to the start of chapter 6. It did crash once after loading a level though, so that doesn't inspire much confidence.

Share this post


Link to post
Share on other sites
21 hours ago, speedycerviche said:

I played Chapter 5 without major issue yesterday except for one thing. In a walkthrough it should there was a 200 xp spy manual in the hunting cabin but I had no way of getting to it. When I try to jump over the small gorge (the one right before the power relay station), right before the jump the snowmobile suddenly speeds up and I go flying into the air to the point I die everytime I land. No matter how slow or careful I tried to take the jump.

 

I have taken your advice and restarted the game with no mods and used cheats to get to the start of chapter 6. It did crash once after loading a level though, so that doesn't inspire much confidence.

That's why I've kept an older Windows 7 laptop around to play these older games. Newer hardware is too fast sometimes for them.

Share this post


Link to post
Share on other sites

What frame rate do you run the game at? The engine can handle 60fps, I'd check that and limit the game's frame rate if it is too high. Locking this to 60fps for a single game can be done with software such as  Nvidia inspector

As for save games, I suspect that there would most likely be a reference to the game version is written into the save itself, I opened a .sav file and noticed that it contains more info about the engine than what I thought.

 

Share this post


Link to post
Share on other sites

Up to Chapter 13 now. Only in-game crash since Chapter 5 was after picking up Doctor Schenker's glasses in Chapter 11, the rest have been from loading screens.

I did suffer the timing issue in Chapter 8 the getaway which i fixed by setting the frame rate to 30 fps

Other in game bugs would relate to crouching and carrying bodies, where movement is really slow or non existent and i have to adjust by turning around and walking sideways or backwards.

All minor bugs. Hopefully I can finish the game within the next two days without major issue.

If you're asking me about my fps, I have it unlocked. I just checked and its running at over 400-500 fps lol

 

 

 

 

Share this post


Link to post
Share on other sites
On 3/26/2019 at 6:43 AM, speedycerviche said:

Up to Chapter 13 now. Only in-game crash since Chapter 5 was after picking up Doctor Schenker's glasses in Chapter 11, the rest have been from loading screens.

I did suffer the timing issue in Chapter 8 the getaway which i fixed by setting the frame rate to 30 fps

Other in game bugs would relate to crouching and carrying bodies, where movement is really slow or non existent and i have to adjust by turning around and walking sideways or backwards.

All minor bugs. Hopefully I can finish the game within the next two days without major issue.

If you're asking me about my fps, I have it unlocked. I just checked and its running at over 400-500 fps lol

 

 

 

 

Also there has been issues of crashing if you have the LivesForever mod active while playing single-player.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this