Jump to content

NOLF Windows 7 bugs


Eliteone
 Share

Recommended Posts

Received this via email.

Posting it in case anyone has any ideas to resolve it.

 

Dear To Whom This May Concern,
Hello,
I love playing No One Lives Forever 1, but ever
since I got my Windows 7 computer running, the game doesn't work quite
the same. The game plays smoothly and extremely well, except for
instances that requires me having to go underwater with/without scuba
gear, use the infrared/mine detector mode of sunglasses, or use the
night-vision scope for the Geldmacher SVD. I understand the game was not
designed to play on Windows 7, but I was hoping there was some way to
work around it.
The
only missions I had trouble with is Dive Scene 3 which is impossible to
do and Safecracker Scene 6 when I have to get through the infrared
beams. I've played the game before without cheating, but I had to use a
maphole cheat to go on through the game. Tenuous Lead Scene 5 when I had
to get all the intelligence items, I used a cheat that told me
coordinate positions so I could try to figure out where I was underwater
and god mode to keep me from drowning. I was able to get all the
intelligent items but that little part alone took 30 minutes to do.
(Sorry
last thing) Surprising, in Alpine Intrigue Scene 3 where you have to
swim underwater in order to get past the gate, I could see underwater
for that. I'm not sure why, but that's the only place I could. I have 2
attachments for you, a word doc and a PDF. I have pictures with what the
screen looks like for each of the scenes I've described to you. I do
not have a picture for when I'm underwater not in Alpine Intrigue Scene
3, but the general idea of each picture producing a blackout screen when
I have these problems are the same.
I have updated NOLF 1 to version 1.004v and I don't know of any other
patches I could have. My System is Windows 7 and I have 2 display
adapters, Intel® HD Graphics 4000 and Radeon ™ HD 7750. When going
to the display options in the game, It seems to use the Intel ® HD
Graphics 4000. I've switching them but no luck. I have updated both of
the cards to the best of my ability but still no luck.
Thank you for your time,
Link to comment
Share on other sites

My gut tells me that the Intel HD Graphics 4000 is the problem. Is this a laptop with switchable graphics or a desktop with integrated and dedicated graphics?

If it's the latter, then I would try disabling the Intel graphics and only use the Radeon HD via the BIOS. But if it's a laptop with switchable graphics, then I have no good idea other than temporary disabling the Intel graphics.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.