Sign in to follow this  
childofrock

NOLF 1 MFC app fail

Recommended Posts

So I used the 64 bit installer of this game a few weeks ago to install and relive this fantastic game (I have Win7 64 bit) and it worked like a charm for a few weeks. Then one day I tried to launch it and a small black screen (i'm sure you have all seen or heard about) pops up saying "mfc application has stopped working."

 

I've tried re installing ALL compatibility modes, running as admin, disabling visual themes as well as every option under the settings section in the compatibility window (all of this on the NOLF.exe and the Lithtech). I've manually installed the game by copying the game folder and .rez files. I've endlessly tweaked nvidia control panel settings (I have a gtx 660 ti). I've even gone so far as to wipe my pc and reinstall windows 7.

 

I'm up to my neck in frustrations with why this is happening and how to fix it! I was half way through the game when this happened and I just don't know what else i can do. If anybody can give me some advice or direction it would be greatly appreciated.

 

Thanks,

Childofrock

Share this post


Link to post
Share on other sites

First off welcome to UHQ.

 

I assume you are using the latest Nvidia driver?(From January 2013) if so if you rollback to the previous driver does it then work?

Share this post


Link to post
Share on other sites

I have. Funny thing is that it was working on the latest drivers and now it just refuses to launch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this