Sign in to follow this  
yhe1

NOLF 2 Lockup issue Win 7

Recommended Posts

Hello, I am new here and I have an issue with NOLF 2

 

I install the game fine, patched to 1.3 fine. However, sometimes when I click on new game, It would lock up at the loading of the first cutscene. It does not happen every time, but maybe about half of the time. I have tried compatible modes and run as admin. It would say that the "The program lithtech.exe version 1.0.0.1 stopped interacting with Windows and was closed". I have to close it with Task Manager.

 

I am playing with the No CD patch from here and this problem does not exist for contract jack.

 

My specs are Win 7 x64

At mobile Raedon 3670 with 10.6 drivers

Dell XPS 1640 4gb ram core 2 duo 2.26

 

I have also tried disabling animated loading screen, hardware sound and cursor.

 

Thanks much for any help!

Edited by yhe1

Share this post


Link to post
Share on other sites

Some have had to run the game in compatibility mode (XP service pack 3) I personally have to run it with the visual themes disabled (setting in the compatibility mode)

Share this post


Link to post
Share on other sites

Is there somewhere I can get a log of the crash and have somebody take a look at that for me?

Edited by yhe1

Share this post


Link to post
Share on other sites
Is there somewhere I can get a log of the crash and have somebody take a look at that for me?

 

You could check your windows event logs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this