Sign in to follow this  
NOLFFAN

Query about the 1.3 patch

7 posts in this topic

Hi

I recently tried to run NOLF 2 again,but after clicking play from the launch menu the game doesn't start.I noticed that from Task Manager Client MFC application runs for about 10 seconds,and then quits.

I can run NOLF 2 unpatched fine,but i can't remember the last time i played NOLF 2(about 5 months ago) if i had the game patched to 1.3.

Does anone have NOLF 2 version 1.3 running okay?.If so please let me know how to fix my problem.

Thank you

Colin

 

Windows 10 Home 64 Bit
Gigabyte Z370 AORUS Ultra Gaming: ATX, LG1151, USB 3.1, SATA 6GBs
Intel Core i7 Six Core Processor i7-8700k (3.7GHz) 12MB Cache
Super Quiet Titan DragonFly Heatpipe Intel CPU Cooler
1TB SEAGATE FIRECUDA 3.5" SSHD
6TB WD BLACK 3.5" WD6001FZWX, SATA 6 Gb/s, 128MB CACHE (7200rpm)
CORSAIR 650W TXm SERIES SEMI-MODULAR 80 PLUS GOLD, ULTRA QUIET
8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12
8GB AMD RADEON™ RX 580 - HDMI, 3 x DP - DX 12
Creative Sound Blaster Zx 5.1 PCI-E Soundcard
32GB Corsair VENGEANCE DDR4 3000MHz (2 x 16GB)
24x DUAL LAYER DVD WRITER ±R/±RW/RAM
AOC G2770PF HDMI LCD 27 inch Monitor

Edited by NOLFFAN

Share this post


Link to post
Share on other sites

I don't use windows 10 myself so I can only suggest from what comes to mind.  First of all,  I'd check if nolf2.exe and Lithtech.exe is running with admin rights and that it runs with windows xp sp3 support after updating.

It sounds like something some part of your installation still may need to be updated. Have you tried with the nocd version of lithtech.exe? I read somewhere that windows 10 users may have trouble with the original lithtech.exe file due to the copy protection. This should most likely act up when running a unpatched version as well. But still worth trying I guess.

You may also want to check if -rez Update_v1x3.rez is added to your launchcmds.txt or if the file Update_v1x3.rez exists at all.

Some  screen resolutions may also crash the game

Share this post


Link to post
Share on other sites
12 hours ago, Spawn said:

I don't use windows 10 myself so I can only suggest from what comes to mind.  First of all,  I'd check if nolf2.exe and Lithtech.exe is running with admin rights and that it runs with windows xp sp3 support after updating.

It sounds like something some part of your installation still may need to be updated. Have you tried with the nocd version of lithtech.exe? I read somewhere that windows 10 users may have trouble with the original lithtech.exe file due to the copy protection. This should most likely act up when running a unpatched version as well. But still worth trying I guess.

You may also want to check if -rez Update_v1x3.rez is added to your launchcmds.txt or if the file Update_v1x3.rez exists at all.

Some  screen resolutions may also crash the game

Hi Spawn

I have tried all the above,and checked the launchcmds.txt and it does have -rez Update_v1x3.rez.And after clicking play from the launch menu the game doesn't start.

Where can i download the nocd version of lithtech.exe?.

Thanks

Colin

Share this post


Link to post
Share on other sites

Hi Spawn

I found the nocd version of lithtech.exe,and the game works fine now

.Trying to get the Widescreen fix work,but will figure it out!.

Thanks for your help

Colin

 

Share this post


Link to post
Share on other sites

Good to hear that you got it working! I haven't tried this one but it comes with a detailed install note:

 

Share this post


Link to post
Share on other sites

Hi Spawn

Yes i already found that patch,actually i found versions 1,2,3 in succesion!.

I tried the steps in this page to try and fix the stuttering when guards are alerted.

https://pcgamingwiki.com/wiki/No_One_Lives_Forever_2:_A_Spy_in_H.A.R.M.'s_Way#Audio_settings

It worked but there is still a little stuttering from time to time.Did you find a fix to this problem?.Maybe the game needs audio codecs to fix this problem?.

Thanks

Colin

Share this post


Link to post
Share on other sites

You probably run more than 60fps, that causes trouble in Nolf1, it might be similar in Nolf2 as well. I don't have a windows 10 to test with though.

I would try limiting the FPS and see if that takes care of the problem

I found a video that explain this bit:

His 3rd solution is most likely the most durable one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this