Carl

NOLF2 Won't Start! Please help

5 posts in this topic

Hello to all; newby to this forum but huge fan of NOLF 2 for more than 10 years; when I upgraded to win 10 gave up trying to play until I stumbled upon your great website!  I own NOLF2 game but downloaded the NOLF2 setup.exe file for the latest patches, etc; after some grumbling it did load to my system; upon starting as administrator, I see the opening screen with the custom key and am able to adjust resolution to my monitor's native resolution.  Problem is, every time I start the game, I get the following: "error in cinterfacemgr::init0; could not initialize cursor"; any idea what I've missed?  Any help would be greatly appreciated!

Carl

System: Intel i5-7500, 16 GB RAM, Win 10 Home 64 bit,  Nvidia GeForce GTX 1060 3GB

Share this post


Link to post
Share on other sites

Welcome.

Download  THIS  Extract it to the games folder.

If you're running the NOLF2 from our downloads go to the folder the game is at (C:\Unityhq is the default  folder)  

Run the dgvoodooCpl.exe to configure your video.  I have the same card as you (with the 6GB memory) and works great for me once I set it with DGVoodoo.

Share this post


Link to post
Share on other sites
12 hours ago, Eliteone said:

Welcome.

Download  THIS  Extract it to the games folder.

If you're running the NOLF2 from our downloads go to the folder the game is at (C:\Unityhq is the default  folder)  

Run the dgvoodooCpl.exe to configure your video.  I have the same card as you (with the 6GB memory) and works great for me once I set it with DGVoodoo.

Hmm dgvoodooCpl.exe can adjust resolution in NOLF1. I'll try in NOLF2 if it works same way. 

Edited by NanoTech

Share this post


Link to post
Share on other sites

Thanks so much for your help Eliteone; I did what you said, downloaded dgvoodooCpl file and extracted it to the NOLF 2 folder; I then ran dgvoodooCpl.exe and tried to adjust the setting as best I could but I don't know a lot about this sort of thing; I wasn't expecting so many variables on the dgvoodoo control panel; under General tab I chose my Geforce GTX 1060 and my default computer screen, native resolution of 1920 x 1080 but there's lots of other setting under the glide and DirectX tabs that I have not idea if I have them set correctly; at any rate, upon starting the game I still get the same error so I don't have the setting right

Share this post


Link to post
Share on other sites
6 hours ago, Carl said:

Thanks so much for your help Eliteone; I did what you said, downloaded dgvoodooCpl file and extracted it to the NOLF 2 folder; I then ran dgvoodooCpl.exe and tried to adjust the setting as best I could but I don't know a lot about this sort of thing; I wasn't expecting so many variables on the dgvoodoo control panel; under General tab I chose my Geforce GTX 1060 and my default computer screen, native resolution of 1920 x 1080 but there's lots of other setting under the glide and DirectX tabs that I have not idea if I have them set correctly; at any rate, upon starting the game I still get the same error so I don't have the setting right

Found this same error on an old thread HERE

Updating drivers and verifying that the game is patched to the latest version fixed it in that thread. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now