Mike

DEDIT SETUP(RUNNING THE MAP)

Recommended Posts

Hey Mappers could anyone help me getting dedit running the map direcly to the game? i mean... opening the game direcly without opening the games menu(play,custom,display,etc)..

i could do it long time ago.. but i changed my computer and lost my whole work(the one stg pepper and other people saw).. and now i cannot run the map direcly to the game and it bother's me..

can someone help me with that?

My dedit setting to run the game are the following

 

executable:

C:\Program Files\Fox\No One Lives Forever 2\Lithtech.exe

working directory:

C:\Program Files\Fox\No One Lives Forever 2\Game

program arguments:

-rez engine.rez -rez Game +runworld "%WorldName%"

 

what do i need to change so i can get run the map/game when using dedit tool ?

ill be waiting for an answer and ill go play online when i have some free time =)

Greetz

Mike

Edited by Mike

Share this post


Link to post
Share on other sites

Hey Mappers could anyone help me getting dedit running the map direcly to the game? i mean... opening the game direcly without opening the games menu(play,custom,display,etc)..

i could do it long time ago.. but i changed my computer and lost my whole work(the one stg pepper and other people saw).. and now i cannot run the map direcly to the game and it bother's me..

can someone help me with that?

My dedit setting to run the game are the following

 

executable:

C:\Program Files\Fox\No One Lives Forever 2\Lithtech.exe

working directory:

C:\Program Files\Fox\No One Lives Forever 2\Game

program arguments:

-rez engine.rez -rez Game +runworld "%WorldName%"

 

what do i need to change so i can get run the map/game when using dedit tool ?

ill be waiting for an answer and ill go play online when i have some free time =)

Greetz

Mike

I don't really remember the default settings here, but your working directory looks out of place to me... try this

C:\Program Files\Fox\No One Lives Forever 2

 

My DEdit run settings for CJ

Executable:

C:\Games\Contract JACK\Lithtech.exe

Working directory:

C:\Games\Contract JACK

Program arguments:

-rez c:\games\game -cmdfile launchcmds.txt -rez mod +windowed 1 +ScreenWidth 1024 +ScreenHeight 768 +runworld "%WorldName%"

Share this post


Link to post
Share on other sites

I don't really remember the default settings here, but your working directory looks out of place to me... try this

C:\Program Files\Fox\No One Lives Forever 2

 

My DEdit run settings for CJ

Executable:

C:\Games\Contract JACK\Lithtech.exe

Working directory:

C:\Games\Contract JACK

Program arguments:

-rez c:\games\game -cmdfile launchcmds.txt -rez mod +windowed 1 +ScreenWidth 1024 +ScreenHeight 768 +runworld "%WorldName%"

thanks!! it was realy the working directory... it was only -> C:\Program Files\Fox\No One Lives Forever 2

now it works thanks! expect in next year a dd map :D i started working on it a one hour ago... and still adding and looking for some custom tex xD

phoeni10.jpg

im realy thankfull :))

Greetz

Mike

Edited by Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.