Jump to content

No Sound Effects During Gameplay


themanofsteel
 Share

Recommended Posts

I recently installed this game on a Windows 7 64-bit setup, where I had successfully played NOLF1 without any problems. When I started up the game, while I heard music there were no sound effects from gameplay. I've set both Lithtech.exe and NOLF2.exe to run as Adminstrator and in Win XP SP3 compatibility mode, but no dice.

 

I'm running the game without patches right now, a fresh install from the discs.

 

Any suggestions? I've trawled the web to find a solution but none have availed themselves. I'm really looking forward to playing this game as I enjoyed the first immensely.

Link to comment
Share on other sites

I recently installed this game on a Windows 7 64-bit setup, where I had successfully played NOLF1 without any problems. When I started up the game, while I heard music there were no sound effects from gameplay. I've set both Lithtech.exe and NOLF2.exe to run as Adminstrator and in Win XP SP3 compatibility mode, but no dice.

 

I'm running the game without patches right now, a fresh install from the discs.

 

Any suggestions? I've trawled the web to find a solution but none have availed themselves. I'm really looking forward to playing this game as I enjoyed the first immensely.

 

 

Install the patches from the downloads. They addressed some sound issues etc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.