Maiz

Out of memory

Recommended Posts

When I add the mappack "No One Lives Forever MP Super Map Pack Final" from the download section in the customized window and I start the game, I get a message "out of memory" and the game doesn't start. Does anyone have the same problem? How can I solve this? With the other available mappacks it worked perfectly.

Share this post


Link to post
Share on other sites

What version of Windows are you using?

 

How many other rez files do you have loaded?

Share this post


Link to post
Share on other sites

What version of Windows are you using?

 

How many other rez files do you have loaded?

 

Thanks for your fast reply!

 

I use Windows 7 x64. I was able to load simultaneously Mappack001, Mappack002 and Goty Mappack from the download section. Loading Super Map Pack Final too resulted in the out of memory error.

 

I had to enter the updates to 1.004 in the command line as described in my post (post link). But I don't think that the problem is there, because when I tried it on an other (older) computer, but with Window 7 x86, I didn't have to enter the updates like this, and it didn't work either.

Share this post


Link to post
Share on other sites

Follow these steps to make sure the custom maps are installed correctly:

 

HOW TO ADD A CUSTOM MAP

 

 

1. Create a new folder named "custom" in your No One Lives Forever directory

(i.e. C:\Program Files\Fox\No One Lives Forever\custom).

 

2. After you download the Zip file open it and extract it to (or place it in) your custom folder (C:\Program Files\Fox\No One Lives Forever\custom).

 

3. Launch NOLF. Click 'Advanced' then click 'Customize'. There are two windows, the left side shows the rez maps in your custom folder. The right side shows maps you had loaded and ready to play. To load a map highlight it and click 'Add'. You can only run 11 maps at a time.

 

4. Check 'Always load these rez files' so you don't have to do this each time.

 

5. Click 'Ok', 'Ok' and 'launch'. From the in game menu click on 'Multiplayer' then 'Host' then 'Levels'. You should see the new levels listed.

Share this post


Link to post
Share on other sites

It is exactly how I did it. But even when I try to load ONLY the rez file of "No One Lives Forever MP Super Map Pack Final", it says out of memory.

Share this post


Link to post
Share on other sites

Can you post a screenshot of the error and post the detailed steps of how you are adding the mappack as I've been unable to reproduce the issue you are having.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.