Jump to content

Custom Option Missing?


Cate92
 Share

Recommended Posts

Hi everyone ,

I wanted to play NOLF 2 with Uras Mods but I noticed that the Option "Custom" on the Main Menu is missing. I reinstalled the game several times but it didn't work. Also I cleaned my registry with a tool from all unnecessary NOLF 2.

Link to comment
Share on other sites

Hi everyone ,

I wanted to play NOLF 2 with Uras Mods but I noticed that the Option "Custom" on the Main Menu is missing. I reinstalled the game several times but it didn't work. Also I cleaned my registry with a tool from all unnecessary NOLF 2.

 

Welcome to the forum.

 

 

What version of Windows are you using etc. ?

Link to comment
Share on other sites

I am using Windows 7 Home Premium 32 Bit.

 

Here's a "workaround" (I'm not near my PC with the game so this was the first option I've thought of so far)

 

Right click your nolf 2 desktop icon select properties

 

On the target line there is "C:\Program Files\Fox\No One Lives Forever 2\NOLF2.exe"

 

simply add the name of the mod you wish to run for example "C:\Program Files\Fox\No One Lives Forever 2\NOLF2.exe" -mod put name of mod here

 

Then when you launch nolf 2 your game will be running in that mod. this bypasses the custom button.

 

Search the forum too as I know your issue has been experienced by others before and there may be a better solution to resolve it already here on the forum.

Link to comment
Share on other sites

Here's a "workaround" (I'm not near my PC with the game so this was the first option I've thought of so far)

 

Right click your nolf 2 desktop icon select properties

 

On the target line there is "C:\Program Files\Fox\No One Lives Forever 2\NOLF2.exe"

 

simply add the name of the mod you wish to run for example "C:\Program Files\Fox\No One Lives Forever 2\NOLF2.exe" -mod put name of mod here

 

Then when you launch nolf 2 your game will be running in that mod. this bypasses the custom button.

 

Search the forum too as I know your issue has been experienced by others before and there may be a better solution to resolve it already here on the forum.

 

 

Just an FYI, if the mods are not properly installed, the 'Custom' button does not show up.

Link to comment
Share on other sites

Just an FYI, if the mods are not properly installed, the 'Custom' button does not show up.

 

 

Good point. Spaced on that one.

 

Make sure the mods are in the \custom\mods folder etc.

Link to comment
Share on other sites

Hi ,

 

I was also missing the custom tab but I have it now.

 

I'm running Windows 7 Home Premium x64

 

 

I first installed for example the GrowOp mod by putting the GrowOp.rez file in F:\Games\No One Lives Forever 2\custom\mods\GrowOp.rez => no custom tab

 

Then I put the GrowOP.rez file in a map that I named GrowOP => F:\Games\No One Lives Forever 2\custom\mods\GrowOp\GrowOp.rez => custom Tab

 

 

So instead of dumping the .rez mod files directly in the mods folder put them first in a map and then in the mods folder ; this works for me with the mods that I have for NOLF 2 (GrowOP and BRTD)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.