Sign in to follow this  
Lame Duck

Loading world resources

Recommended Posts

Hello Nolf community !

 

I have got a techy problem with the game stating that it was "Unable to load world resources".

 

After reading the forums I know this must be something to do with the map packs and this is where i come unstuck. I have downloaded both the map packs .exe files (1 and 2) I run them but they do not seem to install any .rez file into the resources folder.

 

I couldn't find any locations where i could DL just the .rez file so I am a bit stuck with what to do.

 

Any help greatly appreciated.

 

Heres hoping its a simple answer...

 

LameDuck

Share this post


Link to post
Share on other sites

Hello Nolf community !

 

I have got a techy problem with the game stating that it was "Unable to load world resources".

 

After reading the forums I know this must be something to do with the map packs and this is where i come unstuck. I have downloaded both the map packs .exe files (1 and 2) I run them but they do not seem to install any .rez file into the resources folder.

 

I couldn't find any locations where i could DL just the .rez file so I am a bit stuck with what to do.

 

Any help greatly appreciated.

 

Heres hoping its a simple answer...

 

LameDuck

 

The resources folder is for custom maps, such as the Unityhq mappacks. If you got that message trying to join one of our servers then you'll need to download the UHQ mappacks. The mappacks have installers that will place the map rez files in the proper place.

Share this post


Link to post
Share on other sites

The resources folder is for custom maps, such as the Unityhq mappacks. If you got that message trying to join one of our servers then you'll need to download the UHQ mappacks. The mappacks have installers that will place the map rez files in the proper place.

Share this post


Link to post
Share on other sites

Sorry i forgot to say i have the unityhq map pack rez file in the resources folder and thats the only one in there (along with an uninstall fike for it).

 

Other things i should mention is that i am running windows 7 64bit.

Share this post


Link to post
Share on other sites

Sorry i forgot to say i have the unityhq map pack rez file in the resources folder and thats the only one in there (along with an uninstall fike for it).

 

Other things i should mention is that i am running windows 7 64bit.

 

Win 7 64 bit shouldn't be the issue (I have it as do others here)

 

Make sure you have all the files from HERE installed.

 

Also make sure you have in addition to the 2 official map packs the 1.3 retail patch installed.

Share this post


Link to post
Share on other sites

Ok i missed one of the downloads (doh!) thank you very much for the link.

 

New problem now, it starts to load and then crashes to desktop with no fault message or anything. I have played about with running it in xp mode, as administrator etc but nothing seemed to fix it.

 

Any further thoughts? I did skim through the other posts here but could not find a similar issue.

 

Thanks again in advance..

 

Lame Duck

Share this post


Link to post
Share on other sites

I personally disable the Windows 7 visual elements when I launch NOLF2 in Windows 7 64 bit. That has greatly reduced my game from crashing. I think others have set compatibility mode to XP sp3 etc.

Share this post


Link to post
Share on other sites

I personally disable the Windows 7 visual elements when I launch NOLF2 in Windows 7 64 bit. That has greatly reduced my game from crashing. I think others have set compatibility mode to XP sp3 etc.

 

How do you do that? I managed to get in last night after about 7 attempts but today....same thing is happening

Share this post


Link to post
Share on other sites

How do you do that? I managed to get in last night after about 7 attempts but today....same thing is happening

 

Right click your nolf2.exe (can do this for join by IP too)

 

4comp.png

 

Go to the compatibility tab and check the disable visual elements box.

Share this post


Link to post
Share on other sites

It must have worked :happy1: ...good to see you back Duck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this