Sign in to follow this  
Valo

Any mouse fix?

Recommended Posts

Hello UNITY Community!

 

I've got a problem with mouse movement in the game, it feels really jerky when I move it slowly - like "jumping" from side to side while moving horizontally, and up and down when moving vertically. I've read this problem is common in some of the older Lithtech engines, since I had the same problem in AvP2.

I'm running Windows 7 x64 version with latest drivers and the latest patch. I disabled vsync, mouse smoothing and tried to reduce my mouse DPI as suggested in some other threads (my mouse is a A4Tech X748), but it didn't help me get rid of it. Any suggestions or solutions?

Share this post


Link to post
Share on other sites

Somebody please help this member!!!!! :huh: ( I cant unfortunately)

Share this post


Link to post
Share on other sites
Somebody please help this member!!!!! :huh: ( I cant unfortunately)
Somebody please help this member!!!!! :huh: ( I cant unfortunately)

Share this post


Link to post
Share on other sites

On game choose options - controls - mouse and set mouse sensitivy to minimum.

Share this post


Link to post
Share on other sites

I think most modern, high dpi mice are too sensitive for older games. When I Nolf, I use an older optical mouse. When I play a newer game, a higher dpi laser mouse works best.

 

Perhaps try the game without the mouse drivers installed (Win7 default).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this