Sign in to follow this  
Natter

Update 1.3

Recommended Posts

hey Nolfers..need help

 

After PC-crash i reinstalled Windows...and of course Nolf

but

I tried 10 times to install the 1.3 update but it dont works

Tried from original cd and also from unoty dl .....waaaa

Always show me vers.1.0 and the Costum button is not there

So i cant activate the mod to play and this total sucks on sundays :wacko:

Share this post


Link to post
Share on other sites
hey Nolfers..need help

 

After PC-crash i reinstalled Windows...and of course Nolf

but

I tried 10 times to install the 1.3 update but it dont works

Tried from original cd and also from unoty dl .....waaaa

Always show me vers.1.0 and the Costum button is not there

So i cant activate the mod to play and this total sucks on sundays :wacko:

 

 

What version of Windows did you install?

Share this post


Link to post
Share on other sites
What version of Windows did you install?

 

Vista 32...u know a solution? please?

 

deactivatet the acount management...

in Nolf folder the update1.3 rez is there also the costum-folder

Only the button Costums dont there

Share this post


Link to post
Share on other sites
Vista 32...u know a solution? please?

 

deactivatet the acount management...

in Nolf folder the update1.3 rez is there also the costum-folder

Only the button Costums dont there

 

I have Windows 7 but to install older games like NOLF2 I turn off the annoying UAC (User access control), when I had Vista. Right click it and run as administrator (the installer file) to install the update.

 

Share this post


Link to post
Share on other sites
I have Windows 7 but to install older games like NOLF2 I turn off the annoying UAC (User access control), when I had Vista. Right click it and run as administrator (the installer file) to install the update.

 

Thanks ..i already tried this...i can start and the multiplayer appears...i can make lan host and all things like before

Only the button Costum in the laucher is not there

Is there another way beside this button to activate the mod?

Share this post


Link to post
Share on other sites

Somebody please help this man!!!!!!!!!!!!!!!!!!!!

:wub:

(I cant)

Share this post


Link to post
Share on other sites
Thanks ..i already tried this...i can start and the multiplayer appears...i can make lan host and all things like before

Only the button Costum in the laucher is not there

Is there another way beside this button to activate the mod?

 

I assume you have the Custom/resources folder in your NOLF2 install folder with the Livesforever mod folder/files too?

Share this post


Link to post
Share on other sites
I assume you have the Custom/resources folder in your NOLF2 install folder with the Livesforever mod folder/files too?

 

Thanks so much for your intenese help...

Moonie found the solution in forum

Had the mod not in a the extra LifesForever folder :blush: ..call me noob :D

Share this post


Link to post
Share on other sites
Thanks so much for your intenese help...

Moonie found the solution in forum

Had the mod not in a the extra LifesForever folder :blush: ..call me noob :D

 

 

LOL :lol:

 

At least you're all set now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this