Jump to content

Nolf and Vista64


Natter
 Share

Recommended Posts

Download dxwnd

 

1) Launch dxwnd.exe

2) Click on Edit

3) Select "Add"

4) Use the "..." button to browse for NOLF2.exe

5) Select DirectX8 at Direct X version to hook

6) Click "OK"

7) Repeat step 2-6 but select lithech.exe in step 4

8) Start NOLF2 ;)

Link to comment
Share on other sites

Thanks Sasser..

It works if i klick execute in the little window of the tool but not if i start with the JoinIPtool

where do i have to copy the dll in and the program itself and *confused*

 

 

 

May u can help with sound...my new PC want play Nolf sound..

Edited by {SFI}Natter
Link to comment
Share on other sites

How can i run Nolf2 in a window???

It looks not good on widescreen..all players are very fat :rolleyes:

 

Are you sure you want to run it in windowed mode? Seeing the desktop in the background while playing is quite disturbing.. atleast for me. I have a widescreen monitor too but for nolf2 i simply activate the "4:3 in Wide" mode (Your monitor should have that option too). You still play in "full-screen" except that there are black bars on each side of the picture. For example: On a 22" screen, the picture is displayed in normal 19" resolution of 1280x1024 and the rest of the screen is filled up with vertical black bars. Just like with 16:9 movies on a 4:3 TV :) .

 

May u can help with sound...my new PC want play Nolf sound..

 

Is it just with Nolf or do you have soundissues with other applications too? Since it's a new PC you have, you might have forgotten to install the sounddrivers or your PC tries to play the sound via the wrong device.

Have you made sure that sound is turned on in the nolf options?

What Soundcard do you have? Some soundcards have "issues" with Direct Sound 3D on Windows Vista such as the Creative X-Fi cards.

Edited by P!NX
Link to comment
Share on other sites

thanks its solved..it was the Defender who blocked my conection

Another problem:

How can i run Nolf2 in a window???

It looks not good on widescreen..all players are very fat :rolleyes:

 

Try this

 

For widescreen resolutions go to the root game directory and open "display.cfg" with a text editor. Search for...

 

"screenwidth" "****"

"screenheight" "****"

 

Change "****" to your desired widescreen resolution.

 

The next step is optional and will remove stretching from the weapons.

 

In the root game directory open "autoexec.cfg" with a text editor. Search for...

 

"pvmodelaspect" "***"

"pvmodelfov" "***"

 

For "pvmodelaspect" enter your decimal aspect ratio. For example...

 

4:3 (Default) 1.3333

16:9 1.7777

15:9 1.6666

16:10 1.6

 

For "pvmodelfov" enter the fov value based on your aspect ratio. For example...

 

4:3 (Default) 65

16:9 80.6959702772

15:9 77.0669037718

16:10 74.7975218096

Link to comment
Share on other sites

hmm nice. i tried this screenwidth, screenheight thingy before to arrange the game for 1650x1080, but the result was some sort of oversized screen where health- and armorbar were below the lower edge of the screen. now those pvmodelaspect and pvmodelfov values fixed this issue... just too bad i dont play the game anymore :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.