Eliteone

How to play NOLF 2 Multiplayer now that the master server is shutdown

Recommended Posts

Is there a way to play NOLF 1 and Contract Jack multiplayer too?

Share this post


Link to post
Share on other sites

By the way when I try to join any server I get a message like "error unable to load world resources" so I can't play. Except in the cooperative server, I get the Client MFC has stopped working crash message.

Edited by CoLdOwN

Share this post


Link to post
Share on other sites

You get that message if you don't have the map running on the server. Do you have the map pack installed?

Share this post


Link to post
Share on other sites

You get that message if you don't have the map running on the server. Do you have the map pack installed?

 

I do now, thanks. I should have all the mods I need for now.

Share this post


Link to post
Share on other sites

Epic.didnt know something like this still extist,thanks for keeping one of the best FPS out there still alive

Share this post


Link to post
Share on other sites

Epic.didnt know something like this still extist,thanks for keeping one of the best FPS out there still alive

 

Welcome to the forum. Look forware to seeing you in the servers.

Share this post


Link to post
Share on other sites

Hey Monkey...long not seen :static:

Share this post


Link to post
Share on other sites

love it its the best

Share this post


Link to post
Share on other sites

nice guide, been craving some nolf2

 

Glad it was helpful for you.

 

Welcome to the forum.

Share this post


Link to post
Share on other sites

When I go to the Forums tab, I see server info on the side, and it says one server has 11 people in it. But when I open up the game with the Multiplayer Launcher, it says all servers are empty.

 

Also, when I click on the banner for the server, and I get taken to GameTracker, and I try to run the game through GameTracker, it says I don't have the game installed. Is it because it's technically through FEAR or something?

Share this post


Link to post
Share on other sites

When I go to the Forums tab, I see server info on the side, and it says one server has 11 people in it. But when I open up the game with the Multiplayer Launcher, it says all servers are empty.

 

Also, when I click on the banner for the server, and I get taken to GameTracker, and I try to run the game through GameTracker, it says I don't have the game installed. Is it because it's technically through FEAR or something?

 

Gametracker isn't so good at reporting when players leave the server.

To answer the second part. Since we are using the FEAR banners to show server up status if you use Gametracker's launcher it would search for the FEAR folder and executable not NOLF 2's.

Would be best to use the Join by IP tool or the Multiplayer launcher to join the servers.

Share this post


Link to post
Share on other sites

Gametracker isn't so good at reporting when players leave the server.

To answer the second part. Since we are using the FEAR banners to show server up status if you use Gametracker's launcher it would search for the FEAR folder and executable not NOLF 2's.

Would be best to use the Join by IP tool or the Multiplayer launcher to join the servers.

 

Thanks, Eliteone. Wanted to make sure I wasn't missing something with the number of people on the servers. I will stick with the other ways to join servers, and hopefully I'll catch someone in there someday.

Share this post


Link to post
Share on other sites

2 pm est (US time) u can find players on DD server fighting merciless for core and bananas :Nanarok:

Share this post


Link to post
Share on other sites

Im new here... =)

Share this post


Link to post
Share on other sites

It's pretty straightforward. You need the mod working to join the UHQ servers

 

Which part of it are you having difficulities with?

Share this post


Link to post
Share on other sites

Okay, having a few issues I haven't been able to figure out:

 

I followed all of the steps up to this point. "Custom" doesn't appear in the game's startup menu. So, kind of stalling right there.

 

It should be noted that I'm running Win7 Home Premium (the 64bit one), which has been known to have issues. Chief among them: games don't work in the "Program Files" folder, they default to "Program Files (x86)".

 

The game loads fine and everything, but as far as the online feature... I always default to "Well, must have done something wrong, then." Help? Suggestions?

 

Really appreciate it.

Share this post


Link to post
Share on other sites

Okay, having a few issues I haven't been able to figure out:

 

I followed all of the steps up to this point. "Custom" doesn't appear in the game's startup menu. So, kind of stalling right there.

 

It should be noted that I'm running Win7 Home Premium (the 64bit one), which has been known to have issues. Chief among them: games don't work in the "Program Files" folder, they default to "Program Files (x86)".

 

The game loads fine and everything, but as far as the online feature... I always default to "Well, must have done something wrong, then." Help? Suggestions?

 

Really appreciate it.

 

I assume you've applied the 1.3 retail patch etc.?

Share this post


Link to post
Share on other sites

The Join by IP program says "the serverlist could not be loaded".

 

Have you installed the LivesForever mod from the UHQ downloads?

Share this post


Link to post
Share on other sites

Have you installed the LivesForever mod from the UHQ downloads?

 

Yes it is installed. I've activated it and started the game with it.

Share this post


Link to post
Share on other sites