bucko

Black screen when hit with dumdum rounds

9 posts in this topic

So I've been on a NOLF roll recently and installed the second one on Windows 10. It was running smoothly until I got hit with dum dum rounds and then the screen turned black. 
Does anyone have the same problem? 
I don't remember it being part of the game :D

Share this post


Link to post
Share on other sites

Are you playing the single player with the Livesforever mod enabled? 

Share this post


Link to post
Share on other sites
11 hours ago, Eliteone said:

Are you playing the single player with the Livesforever mod enabled? 

I'm playing single player, but I don't think I have that mod, that's the first I'm hearing of it.

Share this post


Link to post
Share on other sites

I didn't remember black screen problem on NOLF2. 
What is "dum dum rounds" mean bro? :D Music or ? 

Edited by UltimateONE

Share this post


Link to post
Share on other sites
2 hours ago, bucko said:

I'm playing single player, but I don't think I have that mod, that's the first I'm hearing of it.

If you download the NOLF2-Setup.exe from us then it's enabled by default.  Click the custom button, uncheck the LivesForever mod and then try the single player again. 

The DUM DUM rounds would be from the mimes if I'm remembering the NOLF2 single player right. 

Share this post


Link to post
Share on other sites
5 hours ago, UltimateONE said:

I didn't remember black screen problem on NOLF2. 
What is "dum dum rounds" mean bro? :D Music or ? 

Ah, those were the ones in NOLF1 that caused excessive bleeding and had a blood drop symbol on it.
I meant the ammo that has fire damage!

Share this post


Link to post
Share on other sites
4 hours ago, Eliteone said:

If you download the NOLF2-Setup.exe from us then it's enabled by default.  Click the custom button, uncheck the LivesForever mod and then try the single player again. 

The DUM DUM rounds would be from the mimes if I'm remembering the NOLF2 single player right. 

I didn't, it's a cd install with the widescreen patch. 
As I wrote above, I meant the fire damage ammo!

Share this post


Link to post
Share on other sites

Have you tried lowering the display resolution?

Share this post


Link to post
Share on other sites
9 hours ago, Eliteone said:

Have you tried lowering the display resolution?

No, but I'll try it and I will let you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now