DX3M

Nolf 2 dead bodies problem (windows 10)

6 posts in this topic

So I've downloaded nolf 2 at nolfrevival.tk had to fix the widescreen with adding the "FOV" "90" in the display.cfg on windows 10

I'm in the first level (tutorial basically) everything seems to be running perfectly, untill I get to the first 2 enemies.

at first when I kill the enemy and I stand over it, the pickup body icon appears, so I pick it up, but the body dissapears, and the game thinks I don't have a body on me, so I can still run shoot etc, it doesn't show I'm carrying a body. so I go behind a corner to drop the body, but the game doesn't do anything, so I just kept on playing untill I shot the second enemy.

So once more I stand over the new dead body, I get the pickup icon and as soon as I pickup the dead body, it drops the first dead body instead.. I googled a bit, no solution.

So I experimented with the Compatibility and went for Win XP sp3 lowest setting possible, went back into the game

and YES the carrying icon for dead body appears, I thought "fixed!"

NEW problem though.. now the game thinks I'm always carrying a dead body, even when I don't have one.. and cant do anything, no running no shooting..

 

Share this post


Link to post
Share on other sites
17 hours ago, DX3M said:

So I've downloaded nolf 2 at nolfrevival.tk had to fix the widescreen with adding the "FOV" "90" in the display.cfg on windows 10

I'm in the first level (tutorial basically) everything seems to be running perfectly, untill I get to the first 2 enemies.

at first when I kill the enemy and I stand over it, the pickup body icon appears, so I pick it up, but the body dissapears, and the game thinks I don't have a body on me, so I can still run shoot etc, it doesn't show I'm carrying a body. so I go behind a corner to drop the body, but the game doesn't do anything, so I just kept on playing untill I shot the second enemy.

So once more I stand over the new dead body, I get the pickup icon and as soon as I pickup the dead body, it drops the first dead body instead.. I googled a bit, no solution.

So I experimented with the Compatibility and went for Win XP sp3 lowest setting possible, went back into the game

and YES the carrying icon for dead body appears, I thought "fixed!"

NEW problem though.. now the game thinks I'm always carrying a dead body, even when I don't have one.. and cant do anything, no running no shooting..

 

Not having any knowledge of any changes they made to the NOLF2 program over there. We have secured via SSL unaltered files for the game including the game media. 

This is the first time I've heard of such an issue like this so I would suggest if you want to continue using their version of the game to contact their support group if they have one.

 

Share this post


Link to post
Share on other sites
On 12/18/2017 at 10:42 AM, Eliteone said:

Not having any knowledge of any changes they made to the NOLF2 program over there. We have secured via SSL unaltered files for the game including the game media. 

This is the first time I've heard of such an issue like this so I would suggest if you want to continue using their version of the game to contact their support group if they have one.

 

Heyho,

sorry to revive this thread. (ok it's only been a little more than a month since the last post, but still ;))

As I'm experiencing the exact same problem (I also downloaded the game from the above-mentioned site), I was just curious whether the OPs problem was solved by downloading and manually installing via the ISO CD images provided by UnityHQ as suggested?

Cheers, Agorath

Edited by Agorath

Share this post


Link to post
Share on other sites
4 hours ago, Agorath said:

Heyho,

sorry to revive this thread. (ok it's only been a little more than a month since the last post, but still ;))

As I'm experiencing the exact same problem (I also downloaded the game from the above-mentioned site), I was just curious whether the OPs problem was solved by downloading and manually installing via the ISO CD images provided by UnityHQ as suggested?

Cheers, Agorath

I don't know if OP solved it. So far to date no one who has downloaded through UHQ has ever reported having this problem so I would assume it is unique to how ever nolf revival has packaged their version? 

Share this post


Link to post
Share on other sites
On 1/29/2018 at 6:36 PM, Eliteone said:

I don't know if OP solved it. So far to date no one who has downloaded through UHQ has ever reported having this problem so I would assume it is unique to how ever nolf revival has packaged their version? 

Yeah I thought so, I'll give it a try as soon as I find the time. Thanks :)

Edited by Agorath

Share this post


Link to post
Share on other sites

Just as a quick update, I wanted to confirm that by manually installing NOLF2 using the CD images, patching to the latest version 1.3 and installing the widescreen mod the game now works as intended :)

Edited by Agorath
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now