UltimateONE

NOLF2 PC power consumption

5 posts in this topic

Interestingly, NOLF2 causes more power comsumption compared to COD: WAW, COD: MW2. 

Does compability mode working like an emulator or something?

NOLF2 is an old game and I don't expect that it can use CPU, GPU too much.. Why it heats PC more than other games? (GTX 1060 + Ryzen 1600)

I feel significantly hot air exhaust with case fans. :o

Edited by TechnoStyle

Share this post


Link to post
Share on other sites

Hi,

just a hunch but have you deactivated Vertical Sync by any chance?

If so, your game may be running at hundreds of FPS (or maybe even more than a thousand) which could explain the enormous power consumption and subsequently the heat.

I noticed that if I deactivate Vertical Sync for NOLF2, my GPU starts to produce coil whine which, for my system, usually only happens at ridiculously high frame rates. Also, my GPU get's quite warm as well. (GTX 1080 Ti, i7-8700K)

Share this post


Link to post
Share on other sites
On 29.01.2018 at 4:46 PM, Agorath said:

Hi,

just a hunch but have you deactivated Vertical Sync by any chance?

If so, your game may be running at hundreds of FPS (or maybe even more than a thousand) which could explain the enormous power consumption and subsequently the heat.

I noticed that if I deactivate Vertical Sync for NOLF2, my GPU starts to produce coil whine which, for my system, usually only happens at ridiculously high frame rates. Also, my GPU get's quite warm as well. (GTX 1080 Ti, i7-8700K)

Vsync enabled.

Share this post


Link to post
Share on other sites

Hi

@UltimateONE and Agorath

Vsync can be Disabled or Enabled , but the Game must be Capped to 50 or 60FPS , all Nolf Games have big problems with about 60FPS , the Game runs too Fast , Music Overlapping when Guard Alert , and much laggs

The Multiplayer for all Nolf Games , have no problems with about 60FPS , i did play CJ MP every with avg. 250-300FPS.

Just the Single Player.

Fix 1:  Cap the FPS , use DXtory or Msi Afterburner !

Fix 2: Turn of Music in the Launcher !

Fix 3 : Vsync Enable , but than can cause input Laggs !!!

Graphic Issus can be Fixed with DGVoodoo 2.54 . just unzip 3 dll Files from the MS Folder to Nolf2 Root Dir , and it is Fixed  !

 

 

Edited by TP5551981
  • reaction_title_2 1

Share this post


Link to post
Share on other sites

Hmm, I'll try afterburner next time. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now