Sign in to follow this  
Belladonna

Forum Problems

Recommended Posts

My apologies to everyone who experienced problems with the forums recently. Eliteone was adding an advertising banner at the top of the page in order to generate a few extra dollars a month to help pay for the servers and website. It looks like things got a little mixed up for a time. So no, we weren't being hacked and no one was banned, it was just a simple coding issue. Please post below if you're still having problems. :)

Share this post


Link to post
Share on other sites

My apologies to everyone who experienced problems with the forums recently. Eliteone was adding an advertising banner at the top of the page in order to generate a few extra dollars a month to help pay for the servers and website. It looks like things got a little mixed up for a time. So no, we weren't being hacked and no one was banned, it was just a simple coding issue. Please post below if you're still having problems. :)

 

 

opps guess I was reloading the changes a few time and confused people :unsure:

Share this post


Link to post
Share on other sites

jep, some users, get automatically linked to paypal when they try to join, gladly not me thou :P

Share this post


Link to post
Share on other sites

I'd like to see what url they are using to get here.

 

 

Our url http://www.unityhq.net/forums//forums/index.php doesn't forward to paypal nor does http://www.unityhq.net

Share this post


Link to post
Share on other sites

Well i dunno, it's not me having that problem, i've just been told that it happened to others!

Share this post


Link to post
Share on other sites

Darn a simply coding issue?

and i paid 50$ on this site to enter unity

:ranting2:

Share this post


Link to post
Share on other sites

it is moving me to paypal when i try to post a reply or new message.

 

Share this post


Link to post
Share on other sites
Knix' date='Jan 31 2007, 08:08 AM' post='70088']

it is moving me to paypal when i try to post a reply or new message.

 

 

Still?

 

I have still been unable to reproduce this issue myself.

Share this post


Link to post
Share on other sites

Ah yes, all is good again. Good work, Seng!

Share this post


Link to post
Share on other sites

nope all is well......with the forum. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this