Jump to content

NOLF1 and widescreen?

Recommended Posts


I've been told if you use a desktop manager, such as NView it can set the widescreen options for you.

Link to comment
Share on other sites



is it possible to force the game to adopt a widescreen resolution?

I tried changing the defaults.cfg but that didn't really help :(


I think the Field of View is hard coded in the game. Even if you changed the resolution the resulting image wouldn't be right.


By the way, you can do this for Nolf 2 by looking here and here, but you need to tinker some.

Link to comment
Share on other sites

ah ok, thanks...I guess I will try this NView thingy.


I tried to change the Field of View in NOLF1, but as it turns out I can't find the entry in the autoexe.cfg file :P

Link to comment
Share on other sites
  • 5 years later...

It is possible with a mod to set any resolution you want. The mod also adjusts the FOV settings for the environment - only the weapons appear to be incorrectly stretched.


There is a thread for this on the widescreengamingforum: http://www.wsgf.org/...lives-forever-1


Just download the mod here: http://dl.dropbox.co...608/nolfdll.zip


1. Place the nolfdll.rez file into your "custom" folder in the NOLF directory.

2. Open the launcher and add


-rez nolfdll.rez ++screenwidth "1360" ++screenheight "768" ++screendepth "32"


to the custom commandline options.


Done! Start NOLF1 and enjoy it in widescreen :) (Adjust the screenwidth and heigth to your needs)


Remember to not touch the display tab or it resets the resolution.

Edited by schmatzler
Link to comment
Share on other sites

Editing the autoexec.cfg is way more complicated. I tried that and it seems to ignore the "screenbpp" setting, so all textures are in 16bit graphics and don't look very good.


Just writing your resolution in the game launcher and treating the .rez file as a mod should be fine.

Link to comment
Share on other sites
  • 2 months later...

not sure if this is a related problem, but i've just installed nolf onto a windows 8 rc computer. it runs fine except that the screen is transposed to the right and down, like this:




ack! what to do?

Link to comment
Share on other sites

You could try running it from the windows 8 desktop in compatibility mode instead from the metro interface.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.