Sign in to follow this  
imbrod

Game won't start (in most cases)

Recommended Posts

Hello,

 

I have installed NOLF2. In most cases, after the splash screen that prompts me to chose 'play', 'options' etc. when I chose play nothing happens. In some cases, the game starts after 1 minute!

 

I installed patch 1.3 and play it on PC, Windows XP Professional, Intel P4 3.00Ghz, 512MB RAM, Radeon 9550 graphic card.

Share this post


Link to post
Share on other sites

Sounds like your cdcheck has gone crazy,

some vitual cdrom emulators or a dirty cd can cause stuff like that :P

Share this post


Link to post
Share on other sites

Sounds like your cdcheck has gone crazy,

some vitual cdrom emulators or a dirty cd can cause stuff like that :P

 

Infact I have a virtual CDROM installed, but I close it (along with other stuff in the tray such as Quicktime, USB modem etc.) before running the game.

I forgot to mention it (I assume it's obvious) that I have original game, not a cracked one.

 

To Major:

Thanks for your lead, that seems to be what I'm looking for.

Any patches for that problem coming soon?

Share this post


Link to post
Share on other sites

No.. NOLF2 isn't supported anymore.. :(

Share this post


Link to post
Share on other sites

There are some unofficial "fixes" that involve skipping that CD check.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this