CANADA

I Am Hoping Someone Can Help Me, LOL !!!

Recommended Posts

Hi "Fellow Nolfers",

 

 

I have not be able to run my "NOLF 1" Server lately and I have

no idea why, I have done all of the checks and balances, I have

also tried different compatibilities, nothing has worked so far.

 

I am up to date on all drivers, etc.

 

I am using "56550" bandwidth for my server, it used to work just

fine with Windows 98SE, however now it seems to not work

properly at all, Crashing my game etc., locking up players, server

disappears sometimes from the list after people lock up.

 

Windows XP Home, Geforce FX 5700 Ultra Video Card, Sound Blaster

Live Drive 5.1 Sound Card, Asus Mother Board P4-800 Deluxe 800 -

2.6 Gigs, 1 Gig of RAM, MSI DVD Rom - 58X, Burner-Sony DRX-510UL,

2 Maxtor Hard Drives - 120 Gigs & 40 Gigs.

 

I realize that I could try reinstalling the game, so that will be my last

resort if I do not get any ideas or answers here, any suggestions or

thoughts would be greatly appreciated.

 

Thanking all of you in advance for your considerations. B)

 

 

 

Take Good Care Of Yourselves and Your Families,

Long Live "NO ONE LIVES FOREVER",

 

Your Friend In "NOLF 1 & 2, CJ, & F.E.A.R.", Always,

 

 

"CANADA" From The "GREAT WHITE NORTH".

 

 

 

:blink::rolleyes:B):lol::24: :24: ;):24:

Share this post


Link to post
Share on other sites

Hi "Fellow Nolfers",

I have not be able to run my "NOLF 1" Server lately and I have

no idea why, I have done all of the checks and balances, I have

also tried different compatibilities, nothing has worked so far.

 

I am up to date on all drivers, etc.

 

I am using "56550" bandwidth for my server, it used to work just

fine with Windows 98SE, however now it seems to not work

properly at all, Crashing my game etc., locking up players, server

disappears sometimes from the list after people lock up.

 

Windows XP Home, Geforce FX 5700 Ultra Video Card, Sound Blaster

Live Drive 5.1 Sound Card, Asus Mother Board P4-800 Deluxe 800 -

2.6 Gigs, 1 Gig of RAM, MSI DVD Rom - 58X, Burner-Sony DRX-510UL,

2 Maxtor Hard Drives - 120 Gigs & 40 Gigs.

 

I realize that I could try reinstalling the game, so that will be my last

resort if I do not get any ideas or answers here, any suggestions or

thoughts would be greatly appreciated.

 

Thanking all of you in advance for your considerations. B)

Take Good Care Of Yourselves and Your Families,

Long Live "NO ONE LIVES FOREVER",

 

Your Friend In "NOLF 1 & 2, CJ, & F.E.A.R.", Always,

"CANADA" From The "GREAT WHITE NORTH".

:blink::rolleyes:B):lol::24: :24: ;):24:

 

Any recent addtions to the PC running the server? Firewall? OS updates? any other programs using the same ports as NOLF1?

 

 

Share this post


Link to post
Share on other sites

Hi "Eliteone",

 

 

I have looked at all of that so far and everything checks out,

using 27889-27889 for the server and 27888-27888 for the

player, I have a choice when it comes to choosing tcp or udp.

 

I have tried each way separately, 1) Just UDP, 2) Just tcp,

3) Both includes both tcp & udp, so if the game is running

udp, then it will automatically use udp, and vice versa with

tcp.

 

As "SPAWN" mentioned at his site today, I might be looking

at a reinstall here, lol.

 

I am trying one more thing and that is checking the upload

speed on my cable connection, and then maybe looking at

whether my bandwidth setup is correct, as mentioned before

I am using "56550" as my bandwidth, with no more then four

or six people, so this shouldn't be happening, lol.

 

 

 

Take Good Care Of Yourself and Your Family,

Long Live "NO ONE LIVES FOREVER",

 

Your Friend In "NOLF 1 & 2, CJ, & F.E.A.R.", Always,

 

 

"CANADA" From The "GREAT WHITE NORTH".

 

 

 

:blink::rolleyes:B):lol::24: :24: ;):24: :24:

Share this post


Link to post
Share on other sites

running through a router?

 

You are running it as a dedicated etc I assume.

 

Is it actually launching the console? (dedicated server one)

 

You could also try a different port (make sure they match for server and client)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.