Sign in to follow this  
Dracongard

I have tried everything

Recommended Posts

I did the one with the manual installation of the codec and that didnt work. I tried disabling the sound filter and the sound hardware, than both to be sure. Still nothing worked and i got nothing left. I also tried downloading the the patch from sierra saying to fix sound issues, but when i start the game again it doesn't respond and i have to re-install again. Does anyone else have a suggestion on how to fix the sounds.(mostly the speech isnt working)

Share this post


Link to post
Share on other sites

I did the one with the manual installation of the codec and that didnt work. I tried disabling the sound filter and the sound hardware, than both to be sure. Still nothing worked and i got nothing left. I also tried downloading the the patch from sierra saying to fix sound issues, but when i start the game again it doesn't respond and i have to re-install again. Does anyone else have a suggestion on how to fix the sounds.(mostly the speech isnt working)

 

first welcome to UnityHQ B)

 

Can you provide a little more info which would help us assist you. What type of sound card are you using? Operating system? Direct X version?

 

Have you tried this procedure?

 

http://www.unityhq.net/forums//forums/inde...p?showtopic=968

 

Share this post


Link to post
Share on other sites

Sound Card: Realtek AC97 Audio

Operating System: Microsoft Windows XP Professional

Direct X: 9.0

Share this post


Link to post
Share on other sites

Sound Card: Realtek AC97 Audio

Operating System: Microsoft Windows XP Professional

Direct X: 9.0

 

Is it a built in sound (on the motherboard?)

 

Also 9.0c is the latest direct X

 

http://www.microsoft.com/downloads/info.as...isplayLang%3den

 

There appear to be problems with WinXp and the viaudio.sys file, version 5.10.0.3622.

 

The v5.10.0.3621 of that file seems to correct sound issues for the realtek.

 

Your motherboard maker's site should have this driver. Seems to be a XP issue with the older driver.

If you post the maker of the board I'll find the file for you.

 

 

 

Share this post


Link to post
Share on other sites

I've ran into this problem before. A friend of mine has NOLF2 and a Gateway computer. We installed the game and the vocal tracks were completely silent, it was very frustrating and we never could find out why. This probably won't work, but you might want to run NOLF2 in a different compatibility mode, perhaps Windows 98 and see what happens. My guess is that some software emulation takes place and it may at least shed some light on the problem.

Share this post


Link to post
Share on other sites

So i guess ill be running the game on subtitles...T.T

 

I haven't given up on your issue yet ;)

 

Have you had a chance to see about the questions I posted for you? (motherboard maker etc)

 

This appears to be an issue with the driver version from what I've researched.

 

http://www.softwarepatch.com/utilities/ac9...tydownload.html

 

Description

This download contains the latest audio drivers, software and utilities for the Realtek AC97 audio controllers:

WDM driver for Windows 98/Me/2000/XP: 5.10.0.5930

WDM driver for Windows x64: 5.10.0.5930

VXD driver for Windows 95: 4.5.0.3019

VXD Software wavetable driver: 3.1.0.0

NT4 driver for Windows NT4: 4.3.0.3040

NT4 software wavetable driver: 4.3.0.2002

RtlRack for Windows 98/Me/2000/XP: 1.10.0.0

AvRack for Windows 95/NT4: 2003.4.4.1

Realtek Soundman: 5.1.0.44

Realtek Sound Effect Manager(CPL): 2.2.0.49

Realtek Sound Effect Manager(RtlCpl): 1.0.1.51

Realtek Sound Effect Manager for NT4: 2.3.0.3

Driver/Application Setup Program: 5.17

 

 

 

 

 

Share this post


Link to post
Share on other sites

I downloaded and installed but still no go...and ill check on my motherboard and be back on that.

Share this post


Link to post
Share on other sites

Ok also have you done this?

 

 

f you are still experiencing sound problems, try reinstalling the Fraunhofer

codec from the NOLF2 CD.

 

- Go to my computer.

 

- Double-click on the C drive.

 

- Double-click on Windows.

 

- Double-click on System32.

 

- Right-click on the file L3codeca.acm.

 

-Select rename.

 

-Change the extension (last 3 letters after the period) to "old."

 

-Close all of your windows.

 

-Put CD 1 in the CD-ROM drive.

 

-Go to my computer.

 

- Right-click on your CD-ROM drive.

 

- Select open.

 

- Double-click on the file WMFADist.exe.

 

- Follow the instructions to install.

 

- After you are finished following the installation instructions, try running the

game again.

 

Share this post


Link to post
Share on other sites

Alrite ill tryi it out but i think i tried before.....ill double check

 

 

what brand is your motherboard?

Share this post


Link to post
Share on other sites

Well im no good with computer parts...going to get some classes on that. So where should i check on what type of motherboard i got?

Share this post


Link to post
Share on other sites

Well im no good with computer parts...going to get some classes on that. So where should i check on what type of motherboard i got?

 

 

Ok what brand of PC is it? (Dell, HP)

then what model?

 

Or did you have it built?

Share this post


Link to post
Share on other sites

For that PC here is a link for a updated audio driver for it.

 

 

Realtek AC'97 Audio Driver Update

http://h10025.www1.hp.com/ewfrf/wc/softwar...item=pv-25722-2

 

This article from the HP website explains how to troubleshoot sound issues for that particular model

 

http://h10025.www1.hp.com/ewfrf/wc/documen...ocname=bph01659

 

If you are running the stock video there is a new driver for it released last month too

 

 

ATI Radeon Xpress 200 Graphics Driver Update

http://h10025.www1.hp.com/ewfrf/wc/softwar...item=pv-38087-1

 

 

 

Share this post


Link to post
Share on other sites

For that PC here is a link for a updated audio driver for it.

Realtek AC'97 Audio Driver Update

http://h10025.www1.hp.com/ewfrf/wc/softwar...item=pv-25722-2

 

This article from the HP website explains how to troubleshoot sound issues for that particular model

 

http://h10025.www1.hp.com/ewfrf/wc/documen...ocname=bph01659

 

If you are running the stock video there is a new driver for it released last month too

ATI Radeon Xpress 200 Graphics Driver Update

http://h10025.www1.hp.com/ewfrf/wc/softwar...item=pv-38087-1

 

I dont know what to do after i installed the update and nothing happened its still the same.

Share this post


Link to post
Share on other sites

In the game

 

Do this:

 

check to see if this box is unchecked

 

DISABLE HARDWARE SOUND

If this box is checked, this will disable DirectSound 3D sound support and

could cause performance issues.

Share this post


Link to post
Share on other sites

It is i even re installed the game...so maybe ill jst have to go back and do some tweeking by using the old advice you guys told me.(UPDATE) I guess ill get some calls around to also help me out...ill still come in for some suggestions. Thank you for helping out a newbie like me....xp...(most thanks to the beautiful "eliteone").

 

Share this post


Link to post
Share on other sites

It is i even re installed the game...so maybe ill jst have to go back and do some tweeking by using the old advice you guys told me.(UPDATE) I guess ill get some calls around to also help me out...ill still come in for some suggestions. Thank you for helping out a newbie like me....xp...(most thanks to the beautiful "eliteone").

 

You're welcome though I haven't given up on solving your problem ;)

 

Have you done a clean uninstall then reinstall?

 

follow this procedure to do that

 

http://www.unityhq.net/forums//forums/inde...p?showtopic=967

 

 

Share this post


Link to post
Share on other sites

What does clean uninstall do other than sound sanitary???xp

 

 

It removes all the previous files from the last install. When you run the uninstall it leaves the fox folder under the Program files etc.

Share this post


Link to post
Share on other sites

At this point, I'd try the 'Fonz' method... just smack the stupid thing with the side of your fist. :lol:

 

Don't give up, Dracongard, eliteone or someone else will keep helping you till the problem is resolved. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this