Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads


UnityHQ Member
  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Carl

  • Rank
    UnityHQ Sponsor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks so much for your help Eliteone; I did what you said, downloaded dgvoodooCpl file and extracted it to the NOLF 2 folder; I then ran dgvoodooCpl.exe and tried to adjust the setting as best I could but I don't know a lot about this sort of thing; I wasn't expecting so many variables on the dgvoodoo control panel; under General tab I chose my Geforce GTX 1060 and my default computer screen, native resolution of 1920 x 1080 but there's lots of other setting under the glide and DirectX tabs that I have not idea if I have them set correctly; at any rate, upon starting the game I still get the same error so I don't have the setting right
  2. Hello to all; newby to this forum but huge fan of NOLF 2 for more than 10 years; when I upgraded to win 10 gave up trying to play until I stumbled upon your great website! I own NOLF2 game but downloaded the NOLF2 setup.exe file for the latest patches, etc; after some grumbling it did load to my system; upon starting as administrator, I see the opening screen with the custom key and am able to adjust resolution to my monitor's native resolution. Problem is, every time I start the game, I get the following: "error in cinterfacemgr::init0; could not initialize cursor"; any idea what I've missed? Any help would be greatly appreciated! Carl System: Intel i5-7500, 16 GB RAM, Win 10 Home 64 bit, Nvidia GeForce GTX 1060 3GB
  3. Welcome to UnityHQ Nolfseries Community. Please feel free to browse around and get to know the others. If you have any questions please don't hesitate to ask.