super1bat

UnityHQ Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About super1bat

  • Rank
    Agent in Training

Profile Information

  • Gender
    Male

Previous Fields

  • NOLF games played
    NOLF
  1. Hello I don't have drop in the framerate but the game and the mouse is really laggy. I capped the framerate to 60fps (because in pcgamingwiki it's written exceeding 60 FPS causes timing-related issues) I capped it using bandicam as other methods didn't work like rtss and nvidia cp, tried changing mouse smoothing, hardware cursor and triple buffering, but it didn't help. So is there a way to make the game smooth ? Thanks. Edit: I also tried changing compatability mode to WinXp SP3 and I already have disabled the "Enhance Pointer Precision" I have both the widescreen mod and NOLFCompatFix. Edit2: Also changing vsync from Nvidia CP doesn't effect the game at all. Edit3: I'm playing the game since yesterday and I had drop in framerate few times.
  2. Welcome to the forums super1bat :)