UnityHQ Member
  • Content count

  • Joined

  • Last visited

  • Days Won


Dircules last won the day on September 2 2017

Dircules had the most liked content!

Community Reputation

1 Neutral

About Dircules

  • Rank
    Agent in Training

Profile Information

  • Gender

Previous Fields

  • NOLF games played
    NOLF & NOLF2

Recent Profile Visitors

130 profile views
  1. If you have a NVidia card in your computer, you probably got their control panel included to change certain 3D settings. In my system, that would be C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe but you may find your individual links on your desktop or in your taskbar. Anyway, once opened you go to 3D Settings > Maintain 3D Settings > Program Settings (hope I translated that right from my control panel's german version). Click 'Add' to add a profile, and look for the lithtech.exe file in your NOLF installation folder (1). Change 'Global' to your NVidia processor and fool around with the settings (2). I can't give you generally valid prescription what you have to do there, you just have to try and error some switches - but don't forget: the file you have to work on is not nolf.exe but lithtech.exe. You have to perform changes to see the 'Save' button. Click it and start the game to test your settings (create a save game where the glitch appears). Try out different changes until you get acceptable results; this might take you 10 minutes if you're lucky, or an afternoon otherwise. If I had the game installed right now, I'd have attached my settings here for an example, sorry.
  2. In the end, I hit on how I made the game run (years ago, you remember my post above?) The point was to apply the altered NVidia settings (set in NVidia Control Center) *not* on NOLF.EXE but on LITHTECH.EXE which is housed in the same directory (and obviously the "inner" game executable). Neither the transparent-texture flashes nor the underwater blackscreen appear any more, but as mentioned, now flickering inter-menus are torturing me between the chapters (and with watching the level orders, etc). Well, at least it's playable that way.
  3. Thanks for the Q/A. Of course, compatibility mode was one of the first things I tried - from '95 to XP, even in 640x480 and 256 colors. Additionally, I messed around with nearly each line in the autoexec.cfg, in combination with several NVidia control settings. The most frustrating is: about three years ago, somehow I managed to get the game running - with butchered inter-menus then, but at least it was playable. Anyway, I can't remember how or what I did.
  4. Sorry having to say none of the posted solutions did any good here*. In any screen containing glass or water surfaces (as here in Morocco scene 3) occur those annoying graphic errors, including the black screen underwater, making the game impossible to play. Doesn't anyone have an idea? I'm so desperate I'd even pound on some DirectX binaries if someone could tell me where and what. But I still hope there is a workaround in the autoexec.cfg and/or the NVidia settings to find. *) Here: Acer Aspire V5-573G, NVidia GeForce 750M, Windows 7 64bit SP1, DirectX 11 newest
  5. Welcome to the forums Dircules :)