UnityHQ Member
  • Content Count

  • Joined

  • Last visited

Community Reputation

1 Neutral

About Dementia13

  • Rank
    Agent in Training

Profile Information

  • Gender
  • Location

Previous Fields

  • NOLF games played
    NOLF & NOLF2
  1. I had the same problem. I fixed it as follows, depending on your mouse, it may vary some. I have a Logitech mouse - so I enter the configuration program for it and change the following. DPI to 400 and report per second to 125. That's it. Basically, enter the config program for your mouse and lower all settings you can find, should do the trick. Then inside the game I have full mouse smoothing on and lowered the sensitivity pretty low. If you have a DPI-change-button on your mouse (as me) I suggest to try and make a couple of diffrent ones. Seems like the game is pretty sensitive so I suggest a range of 200-800 DPI.
  2. Welcome to the forums Dementia13 :)