Jump to content

007 Nightfire - Patch for multi-player post Gamespy master server shutdown 5.91


1 Screenshot

About This File

About

This patch is mandatory for players who wish to continue to playing online after May 31, 2014. The online server browser will no longer function after this date unless you install this update.

Changelog

Nightfire now supports dynamic lights, the ability to download new custom maps off servers automatically when joining. Also, the game will notify you if there is a new update available and ask you if you would like to install it. Includes improvements to netcode, fixes numerous problems that would cause the game to crash to desktop, improves frame rate, heavily reduces lag and disconnects while playing multiplayer, adds the ability to change the field of view for widescreen monitors. The console is also enabled automatically when installing this patch. Many other improvements over the years have been made as well.

Requirements

Installation

To install this, simply unzip the file and then run the Nightfire Patch Setup Wizard. Make sure you are running the game as administrator or automatic updates will fail to install. Be sure to install to the correct folder where your Nightfire installation is located or the update will have no effect.

This patch does not require the CD to launch the game and will work with any version of the game. It is fully compatible with older servers, unlike the older 1.1 patch.

File courtesy of http://www.nightfirepc.com


What's New in Version 5.91   See changelog

Released

No changelog available for this version.


×
  • Create New...

Important Information

By using this site, you agree to our Guidelines Privacy Policy.