Sign in to follow this  
Followers 0
{IF} Crusader

Steam In-Home Streaming for Nolf2 (Nolf1 & CJ)

5 posts in this topic

Dear UnityHQ members,

I have posted this problem on the Steam forums aswell, but I wanted to share my questions with you here too:

I recently tried to stream the game 'No One Lies Forever 2', but this won't work.

In case I add the game to Steam as a non-Steam game and press 'Stream' on my guest computer, the host starts the game's launcher. I can see the launcher and I can hear the music playing. I cannot press any any buttons, but I can see the mouse moving on the guest's screen.

When I try to launch the game on my host and connect with my guest afterwards, I get a black screen, also hearing the ingame music and also seeing the game's special mouse cursor. All this for about 1-2 seconds, then the connection closes without any errors.

Does anybody know what I can do now? I have tried out multiple resolutions and grafic settings, with no positive result. Furthermore, it is not possible to launch the game windowed.

I also found out something very interesting. No One Lives Forever 1 and Contract J.A.C.K. (part 3 of the series) DO NOT work aswell. They show exactly the same behaviour.

Any help is appreciated! :)

if somebody experiences the same problem, please share your solutions.

Share this post


Link to post
Share on other sites

Have never tried to add them but I'll give it a go and see if it works.

1 person likes this

Share this post


Link to post
Share on other sites

There's a bug with the Nvidia drivers and Steam's in-home streaming that is supposed to be fixed with version 378.72: http://nvidia.custhelp.com/app/answers/detail/a_id/4405. I don't know if this issue is applicable to the original poster's situation, but it is something to conside.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks to you two. I have tried updating the drivers, with no success.

Eliteone, have you already tried it? :)

Share this post


Link to post
Share on other sites

Thanks to you two. I have tried updating the drivers, with no success.

 

Eliteone, have you already tried it? :)

Opps.....................pencils this in on the "big list" ;)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0