FortranDragon

UHQ Moderator
  • Content count

    233
  • Joined

  • Last visited

  • Days Won

    6

FortranDragon last won the day on April 23

FortranDragon had the most liked content!

Community Reputation

8 Neutral

1 Follower

About FortranDragon

  • Rank
    UnityHQ Benefactor
  • Birthday 09/25/1963

Contact Methods

  • MSN
    fortrandragon@hotmail.com
  • Website URL
    http://wowpiper.blogspot.com/
  • ICQ
    301885
  • Yahoo
    fortrandragon
  • Skype
    fortrandragon

Profile Information

  • Gender
    Male
  • Location
    KC, MO

Previous Fields

  • NOLF games played
    Plays all NOLF series games

Recent Profile Visitors

92 profile views
  1. Welcome.
  2. Here's an older thread http://unityhq.net/forums/index.php?showtopic=6938 with the same issue. Compatibility mode might have fixed the issue, but the original poster never replied. A Google search on "interfaceresmgr" showed various solutions, from updating the sound card drivers to making sure you have a TnL-enabled video card. Unless you have a really old computer or very basic integrated graphics chip, TnL should be available. That said, make sure your video drivers are up to date as the game could be trying to run the graphics is software mode. :/
  3. The 3rd party app, Nvidia Profile Inspector http://pcgamingwiki.com/wiki/NVIDIA_Profile_Inspector, might be a possible work around for the crashes. I haven't used it myself, so I can only say use at your own risk.
  4. You might try going into the Nvidia control panel, adding Lithtech.exe under Manage 3D settings -> Program Settings, and setting Monitor Technology to Fixed Refresh. (I left all the other settings at their defaults.) Nolf 1 does tend to have problems when it is running over 60fps, so it could be a possible issue. I did have an additional problem with the game because of my dual monitor setup. I know this isn't your specific issue, but I'm adding the steps I took in case they might be of use to you. Below is a screenshot of my primary monitor that sometimes happens when I launch Nolf 1. The game is actually displaying on the *second* monitor. The mouse and keyboard input, though are still happening on the first monitor. It is quite weird. I can fix it by setting compatibility mode to Windows XP SP2 (not SP3) and re-selecting my display resolution from the multiplayer launcher. (In this case 1920x1440.) If re-selecting the display from the launcher doesn't work, you can edit the autoexec.cfg in the game file to force Compatibility mode success seems to vary from person to person. Eliteone has success with one set of options and I've had success with a different set. You might have to try different combinations to see what works best for your system. :/ It's annoying enough that I've been tempted to setup a Windows XP virtual machine just for old games.
  5. Would you happen to be using a G-Sync monitor? I just upgraded to one and started getting the Client MFC error. Forcing G-Sync off for the Lithtech.exe program fixed the issue.
  6. Do you have any mods installed? I know the LivesForever mod can cause problems with the single player game.
  7. You should be able to see the version number on the bottom right from the main menu. My Game of the Year edition shows its version at 1.004, which is the final one.
  8. Unfortunately, I haven't tried that mod so I don't know what to suggest. Hopefully someone will be able to help out.
  9. Just the one post.
  10. I donated towards the total. Hopefully some others can pick up the rest.
  11. If you have the CDs, does the game load that way? That is, without the No CD crack. I seem to remember that some of the No CD cracks no longer work correctly. This way we can see if it is the crack vs the game itself.
  12. There should be a way to do this in the AMD drivers, but it isn't necessary to do it that way. You can change the options in-game: Options -> Display -> V Sync, and Options -> Performance -> Display -> Anisotropic Filtering I would suspect that if your video card is new in the last five years or so you can set all the options to their maximum with no problems. Run the Test Settings option and you ought to be told you can increase the settings. Such is the improvements in graphics card technologies.
  13. Thanks. I'm using a 980 with the latest drivers, which is close enough to your 970. I've disabled the introduction movies in the launcher and set my resolution to 1600x1200x32, if that helps. The only other option I have checked is "Always pass command line arguments to the game".
  14. Welcome.