loituma

UnityHQ Member
  • Content count

    1
  • Joined

  • Last visited

  • Days Won

    1

loituma last won the day on May 13

loituma had the most liked content!

Community Reputation

1 Neutral

About loituma

  • Rank
    Agent in Training

Profile Information

  • Gender
    Not Telling

Previous Fields

  • NOLF games played
    Plays all NOLF series games
  1. Had the same problem, found some bits of solution with google but not everything in the same place. Here's what's worked for me: -in the NVIDIA control panel, go to "manage 3D settings", add nolf.exe and lithtech.exe, select NVIDIA display (if it defaulted on integrated) for both, then turn off v-sync for both -in the NOLF folder, right click on nolf.exe, go to "compatibility" tab, select "Windows XP SP 3" compatibility and "run as administrator". Do the same for lithtech.exe It seems that the game crashes if I switch resolution from the launcher, so start the game with the default settings and switch the resolution in game. On resolutions higher than 640*480 the menus were flickering really hard, you can attenuate this if you set "texture depth" to 16 instead of 32. You can still keep a x32 resolution though, it looks better in game. edit: found a way to fix the flickering. In the NOLF launcher go in advanced options and add "+windowed 1" in the command line, and tick the box below it. Then I use "windowed borderless gaming" to have the game in a full screen borderless window.